No Hibernation/Standby possible with MP 1.2.3.0

Discussion in 'MediaPortal 1 Plugins' started by galliano, May 21, 2012.

  1. galliano

    galliano Portal Pro

    Joined:
    March 1, 2010
    Messages:
    86
    Likes Received:
    0
    Ratings:
    +1 / 0
    Hi Guys,

    Since I installed MP 1.2.3.0. after uninstalling all previous versions completely I cannot set the PC into standby/hibernation anymore.

    Constellation:

    • Power Scheduler im TV Server on
    • Shutdown server after 5 min idle
    • Process exceptions: Firefox; Skype (both processes are not active in my case)
    • The Power Scheduler plugin is also activated in the MP configuration.
    • WEB-EPG is de-activated.

    When in Home menu, MP does not go automatically into hibernation mode. MP is not even responding when I try to “force” hibernation via menu selection.



    If I close MP and hibernate the PC manually via the Start button the PC re-starts after few seconds.

    Hibernation is only working if I de-activate the power scheduler in the TV Server config. and stop the TV-Server from the task manager.


    Has Anybody a clou of what the problem is? My OS is XP SP3

    With such symptoms for me MP has become a useless PVR. :(

    Thanks in advance for any help.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Fighter

    Fighter Portal Member

    Joined:
    November 12, 2007
    Messages:
    49
    Likes Received:
    2
    Location:
    Schleswig-Holstein
    Ratings:
    +2 / 0
    Home Country:
    Germany Germany
    Please try the MCE Standby Tool.
    turn on the debug option.

    So the program shows you, what is happening .... you´ll find it here: http://slicksolutions.eu/
     
  4. galliano

    galliano Portal Pro

    Joined:
    March 1, 2010
    Messages:
    86
    Likes Received:
    0
    Ratings:
    +1 / 0
    Guys, shame on me! :oops: ...WEB-EPG was activated and even if it was not set to grab anything at any time it was obviously preventing hibernation. I now made sure WebEPG is really deactivated and hibernation is working again.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!