No live tv all of a sudden (1 Viewer)

sim1964

Portal Pro
June 23, 2006
62
1
UK
Been using 1.3.0 alpha for a while with no problems but last week my regular client lost connection to server when I tried to watch tv. thought it may have been similar to this problem https://forum.team-mediaportal.com/threads/database-connection-problems-on-client-machine.110601/ so followed the instructions in the thread to no avail have done full product uninstall and uninstalled mysql and deleted all related folders ( mp and mysql) and then re booted and re installed on both machines ( and also on my laptop) but still getting the same problem. see logs.
Any advice?
 

Attachments

  • Gentle.zip
    2 KB
  • server.zip
    21.2 KB

Users who are viewing this thread

Similar threads

P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my office machine MP client. Same exact network, firewall, Defender settings. It's a slightly older version of Win 10 though - I haven't updated to 20Hx on it yet. Maybe I shouldn't (or maybe I should image it...
P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my...
Let me start by asking if anyone has TV Server running PROPERLY on a Windows 10 machine, and if so are you using RTSP or UNC share...
Replies
9
Views
942
Hi i cannot help because i am newbie. But have you tried zerotier, also a VPN? For me zerotier is interesting because i do not have a public IP. Zerotier is encrypted network without the need for port forwardings in router. I read somewhere that disabling IPV6 was a good thing in relation to mediaportal streaming server.
Hi i cannot help because i am newbie. But have you tried zerotier, also a VPN? For me zerotier is interesting because i do not have...
"google translator" Hello I have a problem connecting to the server and watching TV. At home I have a TV server and in the local...
Replies
1
Views
588
Well it's been a couple of days and we've had no more unable to play errors .
Well it's been a couple of days and we've had no more unable to play errors .
I've just upgraded the motherboard, CPU, ram, boot drives and PSU in my TV Server (always on), and am now having intermittent...
Replies
8
Views
1K
Yes I think it's best to test with TVE3.5 the different combinations. The MTD and MCD modes are handled differently, so we have an option more to evaluate
Yes I think it's best to test with TVE3.5 the different combinations. The MTD and MCD modes are handled differently, so we have an...
Hi, i wrote this problem already in the german section, but the problem could not be solved until now. @morpheus_xx tryed it with...
Replies
21
Views
2K
Hi all. Odd problem. :giggle: I have stand alone TV Server and TV Client setup. Both running latest test release of MP1, both in Win10 machines. TV Server device has 2 networks active - 192.168.1.230/24 on WiFi and 192.168.2.230/24 wired into Powerline [just as switch here, it's for keyboard & mouse share, network is not routed...
Hi all. Odd problem. :giggle: I have stand alone TV Server and TV Client setup. Both running latest test release of MP1, both...
Hi all. Odd problem. :giggle: I have stand alone TV Server and TV Client setup. Both running latest test release of MP1, both...
Replies
0
Views
2K
Top Bottom