no MP3 playback possible after installing a new soundcard (1 Viewer)

Wapiya

Portal Member
February 7, 2007
49
0
45
Germany Germany
Hi all,

because I had an error on my onbourd soundcard and this one didn´t have an optical out I changed last week to an Asus Xonar DG. The onboard device is disabled in the BIOS and completly uninstalled. After that I installed the new one. Watching
stored divx videos in the evening was no problem. Also watching tv is working fine - both with great sound.

But unfortunately I am not able to play my stored mp3 files anymore :confused:

All data ist stored on a Acer Aspire H341 Server and get via LAN to the MePo. I also tested to store the data localy - but with no success. I am using the bass engine for playback in MePo and have installed the last stable version.

In windows I am able to do the playback with VLC - so I didn´t have any idea where the error could be located (and I don´t want to reactivate the onboard card.....:mad:)

Has someone a helpfull hint? Thx in advance

Update If I change from BASS Engine to internal DShow Player it works...but I want my BASS Engine back - any ideas?
 

burnerbaum

MP Donator
  • Premium Supporter
  • November 25, 2006
    25
    0
    Germany Germany
    AW: no MP3 playback possible after installing a new soundcard

    Hi, i had the same problem and it could be solved if you switch your sounddevices in mepo from directsound to (in my case!) speakers (asus xonar d1) audio device and also disable asus gx in the config panel of your soundcard. This helped for me, sound plays absolutely fine now! But one thing i would like to know if this is a mepo issue or a asus driver issue?!
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    S Resume Playback Annoyance Newcomers Forum 3
    K Flickering live TV playback Newcomers Forum 3
    J [solved] Blu-ray disc playback does not work. Bugreports 13
    morpheus_xx [WiP] OnlineVideos: New browser based playback support using WebDriver, new Amazon siteutil MediaPortal 2 6
    doskabouter [Help Me!] Playback of iTunes Movie Trailers Developer Discussions 0
    I Video Playback Stuttering General Support 45
    horned_reaper [solved] Music playback hangs General Support 58
    bta489 [solved] System goes to Standby during Amazon Prime Playback OnlineVideos 2
    A 1.24.0 1.24 Kills 3D MVC playback on MadVr 1.24 Pre Release 66
    Z [solved] DVD playback is super glitchy General 2
    A Working server, no video playback on client General 5
    L MP Playback Freezes When Unpausing from Minimized Screen General Support 6
    Cowboy Playback Problem with CTD or sometimes BSOD watch/edit Videos 0
    Glith Sound stops working after first playback 1.21 88
    G Mediaportal2 supported formats General 1
    W Playback stuttering after upgrade from MP1 on Windows 7 to MP2 on Windows 10 General 2
    joecrow Refresh rate not returned to default after 3D playback 1.21 Pre Release 0
    bta489 [solved] Stuttering playback of edited recordings watch/edit Videos 2
    A TV playback intermittently stops on clients Television (MyTV frontend and TV-Server) 4
    T frequent black screen no audio on playback NOT from beginning Watch / Listen Media 0
    M Music playback stops after certain files 1.19 0
    J Bluray playback: How to revert back to Select Play Mode after stopping playback? Watch / Listen Media 2
    joecrow BD Playback with External Player (Unnecessary Menu) 1.19 5
    osre Audio issues with MKV Playback in MP2.1.3 General 5
    joecrow MP 1.19 BD Playback with External Player (Unnecessary Menu) General Support 0
    Similar threads

























    Top Bottom