Ongoing One glitch and I can put a bow on it! (1 Viewer)


Portal Member
March 2, 2009
Home Country
United States of America United States of America
I have a stubborn problem so please be sure to read that part further down!!!

First the brag, and then the problem :D

This project has been underway at some level or another for nearly 10 years. I am very excited to finally be this close to wrapping it up!

My sources:
A 2-tuner Dish Network DVR
DVD-ROM drive in my HTPC
A RAID5 volume in my Linux Server with thousands of MP3's, AVI's, etc.

My inputs:
SolidTek ACK-580 infrared KB/mouse
Philips Pronto T-1000

My outputs:
Infinity 8" 2-way mains
Infinity 3-way center
Sony 5.25" 2-way surrounds
12" Velodyne Sub
Sharp XR-10X projector (Ceiling mounted. Eats a lot of bulbs!)
84" Da-Lite Projector Screen

My receiver:
Yamaha HTR-6130 (Not exactly high-end, but I only need clean power and digital decoding, both of which it does exceptionally)

And the meat of what this forum cares about,
Gigabyte GA-7VKMP mobo
AMD Athlon XP 1800+ CPU
768 MB DDR
Western Digital 20 GB IDE HDD
Nvidia Geforce 6200
Linksys LNE100TX NIC
Hauppage PVR-150-MCE
Hercules Gamesurround III
WinXP Pro

Some of the HTPC parts were purchased with this project in mind, some were used by default as I cobbled the machine together. When I'm ready to go hi-def I will get a motherboard that includes digital output for the onboard audio (so I can drop the hoggy Hercules drivers) and a gbit NIC, as well as decent integrated video. I will also have to get a Hauppage HD-PVR if an internal HD capture card doesn't exist yet. For now, what I listed is what I have.

I am suffering inextricably from the "Device is unable to start (Code 10)" issue with my PVR-150 capture card! The mobo has 3 slots (all full). I have removed the NIC and sound card and tried all three slots and not resolved the issue. I have tried assigning every possible IRQ to the slot it occupies via the BIOS. Nothing works! It sometimes works after a full shutdown/powerup, so disabling "PNP aware OS" in the BIOS would probably fix it, but the latest bios from Gigabyte for this board does not include that option. I have tried both the current and "retro" drivers for the icky Via chipset.

What else can I try?

TIA (and critiques/questions about my rig are welcome)



Portal Member
March 2, 2009
Home Country
United States of America United States of America
Yes, that's SOP for hardware conflicts, such as what the "Code 10" error suggests.

I called Hauppauge and they had me try the card in another computer running a different version of Windows (XP x64) and it had the same problem, so they RMA'd the card. We'll see if the replacement fares any better!

Thanks for the reply,


Users who are viewing this thread

Top Bottom