OnlineVideos 2.3.1.0 [2017/05/15] | Page 43

Discussion in 'OnlineVideos' started by offbyone, March 26, 2015.

  1. joecrow
    • Team MediaPortal

    joecrow Test Group

    Joined:
    August 9, 2012
    Messages:
    1,485
    Likes Received:
    716
    Ratings:
    +1,199 / 2
    Home Country:
    Germany Germany
    Show System Specs
    Bit of a coincidence isn't ito_O; start up OV, error with auto update then program info which was fine the previous evening is missing not only for the BBC and ITV in the UK (both live and catch-up) but also ZDF and all the other German broadcasters in my favorites (if it was ever there for the German selection as I use an alternative EPG available for those, so not 100% certain)

    Anyone else missing the program info.???


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. haardman

    haardman New Member

    Joined:
    August 14, 2012
    Messages:
    2
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
    BBC iPlayer now not working. Whenever I select a program I get "BBC says: selectionunavailable"
    It's been like that for a few days now. Any ideas?
     
  4. Brownard
    • Team MediaPortal

    Brownard Development Group

    Joined:
    March 21, 2007
    Messages:
    1,913
    Likes Received:
    786
    Gender:
    Male
    Ratings:
    +1,319 / 1
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    I think I've fixed it, update and give it a try.
     
    • Like Like x 1
  5. dr_torch

    dr_torch Portal Member

    Joined:
    October 10, 2007
    Messages:
    45
    Likes Received:
    4
    Occupation:
    Software Developer
    Location:
    Ottawa, ON
    Ratings:
    +10 / 0
    Home Country:
    Canada Canada
    Is anybody having difficulties with itv. Whenever I try to play anything I get At least one parser still doesn't return known stream or unknown stream state.

     
  6. ms1964

    ms1964 Portal Member

    Joined:
    April 7, 2011
    Messages:
    31
    Likes Received:
    10
    Ratings:
    +15 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Since a week or so the sorting of videos in my YouTube subscriptions is not working anymore.
    It does not show the newest videos first.
    Anybody else having the same problem?
     
  7. Stalk3r

    Stalk3r Portal Member

    Joined:
    March 20, 2019
    Messages:
    7
    Likes Received:
    1
    Ratings:
    +2 / 0
    Home Country:
    New Zealand New Zealand
    Yep also having the same issue here, haven't done any software updates on the machine so I assume YouTube has changed something
     
  8. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,805
    Likes Received:
    757
    Location:
    Nuenen
    Ratings:
    +1,124 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Can someone help me reproduce it?
    Just subscribed to one channel (colinfurze) and enabled login in mpconfig.
    The list under youtube is "Youtube Guide", "Video Categories", "<user> Watch Later", "<user> Watch History", "<user> Subscriptions" and "<user> Playlists"
    First 2 are working just as without login, 3rd and 4th are empty (just created account),5th is giving "Latest videos" and "colinfurze".
    Latest gives "no videos found" and colinfurze is giving "Error getting dynamic categories". Am I missing some config for that?
     
  9. Stalk3r

    Stalk3r Portal Member

    Joined:
    March 20, 2019
    Messages:
    7
    Likes Received:
    1
    Ratings:
    +2 / 0
    Home Country:
    New Zealand New Zealand
    pick a different channel to sub to, his (and 1 or 2 others) has given me that exact error for a while now, i assumed its to do with some youtube partnership or something, a channel i know is doing it (they all are but its the first on my subs list) is KYRSP33DY

    tbh this issue is annoying yes but the bigger issue that drives me bonkers is that about 12 months ago "Latest Videos" stopped working and that one is more annoying but im not sure its fixable as i imagine it would have been done by now
     
  10. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,805
    Likes Received:
    757
    Location:
    Nuenen
    Ratings:
    +1,124 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Not fixable, was that confirmed by a dev?
    Not a youtube user myself, so the motivation to fix it is purely external :)
    But, I'm going to look into it anyway.
     
    • Like Like x 2
  11. Stalk3r

    Stalk3r Portal Member

    Joined:
    March 20, 2019
    Messages:
    7
    Likes Received:
    1
    Ratings:
    +2 / 0
    Home Country:
    New Zealand New Zealand
    i didnt say not fixable, i said im not sure its fixable, but i havent seen any mention of it on here as being fixed, i dont even know if anyone else has that bug etc :)
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!