[no Bug] Option missing from Config GUI (1 Viewer)

robbo100

Retired Team Member
  • Premium Supporter
  • May 5, 2009
    1,291
    308
    UK
    Home Country
    United Kingdom United Kingdom
    Chaps,

    Looking at the MP Client Config GUI in MP1.3.0A, it seems that there is an option missing that used to be there in MP1.2.3.

    In the TV>TV Client "Notifier" tab, the option under TV Notifications "Enabled (shows a notification when a TV Program is about to start" is missing (along with the associated tickbox.

    =TVNotifier.png


    http://wiki.team-mediaportal.com/1_...ion/MediaPortal_Configuration/22_TV/TV_Client
     
    Last edited:

    HomeY

    Test Group
  • Team MediaPortal
  • February 23, 2008
    6,475
    4,645
    47
    ::1
    Home Country
    Netherlands Netherlands
    Confirmed! Nice find ;)
    Can't find anything recent in mantis about this, so curious why it's gone.
     

    robbo100

    Retired Team Member
  • Premium Supporter
  • May 5, 2009
    1,291
    308
    UK
    Home Country
    United Kingdom United Kingdom
    It's the law of averages. If I post enough potential issues, after a while one of them is bound to be a real bug (an infinite number of monkeys with an infinite number of typewriters and all that)![DOUBLEPOST=1349204064][/DOUBLEPOST]Changed to "Bug" and mantis issue raised - 0004038.
     
    Last edited:

    jameson_uk

    Retired Team Member
  • Premium Supporter
  • January 27, 2005
    7,258
    2,528
    Birmingham
    Home Country
    United Kingdom United Kingdom
    I have just closed this mantis. The tick box was missing in 1.2 as well. We removed it because there is no need for such an option. if a user sets a reminder then they get reminded. If they don't then they don't :p

    Updated wiki with the right screenshot
     

    Users who are viewing this thread

    Top Bottom