PowerScheduler - "Do not put the computer to sleep while grabbing EPG"does not work

Discussion in '1.9.0 Pre Release' started by marttoma, September 6, 2014.

  1. marttoma
    • Premium Supporter

    marttoma MP Donator

    Joined:
    March 24, 2014
    Messages:
    282
    Likes Received:
    31
    Gender:
    Male
    Location:
    Praha
    Ratings:
    +69 / 6
    Home Country:
    Czech Republic Czech Republic
    Show System Specs
    When I set up TV recording based on EPG grabbing when idle, and in PowerScheduler I check ON the "Do not put the computer to sleep while grabbing EPG", then MP will not go to sleep after the EPG grabbing has finished and MP is in idle.

    Steps to reproduce (EPG grabbing when idle):
    • Start MP with EPG grabbing when idle (to repeat it asap you can delete EPG manually in manual control in TV Server configuration tool)
    • Start MP and keep it in idle
    • MP executes EPG grabbing
    • MP does not go to sleep mode when EPG grabbing finished and timer for sleep mode elapsed.



     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. marttoma
    • Premium Supporter

    marttoma MP Donator

    Joined:
    March 24, 2014
    Messages:
    282
    Likes Received:
    31
    Gender:
    Male
    Location:
    Praha
    Ratings:
    +69 / 6
    Home Country:
    Czech Republic Czech Republic
    Show System Specs
    Hello,
    no comment from anybody?

    AFAIK there is 2 options for EPG grabbing - when idle or when TV active (timeshift/recording).

    In case of "when idle" the functionality "Do not put the computer to sleep while grabbing EPG" is ON is a must I would say to be sure the EPG is done whole. In this case HTPC (single seat) does not go to sleep anymore (even the EPG grabbing is done and the sleep timer is done as well).

    Martin
     
  4. marttoma
    • Premium Supporter

    marttoma MP Donator

    Joined:
    March 24, 2014
    Messages:
    282
    Likes Received:
    31
    Gender:
    Male
    Location:
    Praha
    Ratings:
    +69 / 6
    Home Country:
    Czech Republic Czech Republic
    Show System Specs
    The issue is in Win 8+ only (single seat config).
    In Win 7 it works fine (single seat config)
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!