Preview Channel in TV-Server Configuration not work

Discussion in 'Newcomers Forum' started by BruceM90, September 3, 2018.

  1. BruceM90

    BruceM90 New Member

    Joined:
    September 2, 2018
    Messages:
    1
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    All I get in trying to preview a channel in the TV-Server Configuration module is a black screen.
    I have confirmed that tsReader is registered. Attached is the log file generated while I tried to preview channel 13HD.



    Please help!!
     

    Attached Files:

Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!