Problem Auflösung Videowiedergabe

Discussion in 'Einsteigerforum' started by marty277, December 16, 2013.

  1. marty277

    marty277 Portal Member

    Joined:
    September 6, 2009
    Messages:
    19
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Hallo MP User

    ich habe nach nun 3 Jahren neue MediaPortal Hardware zusammengestellt und alles installiert. Leider habe ich ein Auflösungsproblem und komme nicht dahinter, was da los ist. Installiert habe ich die MP 1.5 auf einem Windows 8.1 64Bit.



    Das Problem besteht darin, dass wenn ich eine Videodatei auch MP abspiele, sich der Vollbildmodus quasi verkleinert. Wenn ich MP im Fenstermodus ausführe, passiert dasselbe und er bestätigt mir dann quasi einen "Vollbildmodus". Grafikkarte ist ein Intel HD4600, aus einer Corei3 CPU. Was mir aufgefallen ist, dass in der Mediaportal Konfiguration bei Start Screen drin steht "Generic PnP Monitor (1536x864) on Intel(R) HD Graphics 4600" - also nicht die eigentlich eingestellt 1920x1080.

    Was kann ich dagegen tun?

    Grüße
    Martin
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Marvman
    • Premium Supporter

    Marvman Retired Team Member

    Joined:
    November 14, 2007
    Messages:
    1,163
    Likes Received:
    365
    Occupation:
    Application Developer
    Location:
    Bavaria
    Ratings:
    +368 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hallo Martin,

    meinst Du, mit "Vollbildmodus quasi verkleinert" das sich einfach die Auflösung von 1920x1080 nach 1536x864 ändert?

    Sprich Du hast, wenn Du kein Video abspielst 1920x1080?
     
  4. marty277

    marty277 Portal Member

    Joined:
    September 6, 2009
    Messages:
    19
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Also so ist es, ich habe die 1920x1080 fest eingestellt und die Auflösung verändert sich nicht. Mediaportal startet im Vollbild, sobald ein Video (egal welches Format) abgespielt wird, ist das Bild nur noch so ca 2/3 groß, könnte dann 15xx Auflösung sein, Hintergrund ist noch immer 1920... das Bild ist dann quasi in der linken oberen Ecke... Ideen?
     
  5. mbuzina
    • Premium Supporter

    mbuzina Retired Team Member

    Joined:
    April 11, 2005
    Messages:
    2,839
    Likes Received:
    627
    Location:
    Germany
    Ratings:
    +723 / 4
    Home Country:
    Germany Germany
    Show System Specs
    ist ein bekanntes problem wird mit 1.6 behoben (pre geht schon)
     
  6. marty277

    marty277 Portal Member

    Joined:
    September 6, 2009
    Messages:
    19
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Wow, hab ich gleich probiert - Du hattest Recht - nun endlich wieder Vollbild :) - 1000 Dank!! Hoffe ich mal nur, dass der Rest stabil läuft!
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!