Problème decodage 5.1 | Page 2

Discussion in 'Support Materiel' started by L'neill, June 12, 2005.

  1. groskanel

    groskanel Guest

    Ratings:
    +0 / 0
    a mon avis tu as une carte nforce avec sortie spdif et dans le drivers tu avais juste activer
    'encoder en 5.1' ce qui fait que ta carte encode tout les sons en 5.1

    non??


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. lord666

    lord666 Guest

    Ratings:
    +0 / 0
    perdu [​IMG] lorsque ça a marché j'utiliser une carte SB live 5.1 qui n'intergre absolument pas la sortie spdif de plus je passe directement de ma carte a mes enceintes par les bons vieux cables jack fourni en standard avec mes enceinte creative [​IMG] et n'ai cocher aucune option particuliere [​IMG]
    si s"ete le cas et que ça soit ausi simple je ne poserais pas le probleme ici [​IMG]

    de plus pourkoi alors actuellement que je n'ai plus le 5.1 sur la TV ni la radio, j'ai le 5.1 meme sur les video qui sont encoder en stereo ?
    s"est bien que qq part MP dois se melanger les pinceau dans les audio render a utiliser non ?
    deplus en passant par media player 10 j'ai le 5.1 sur des musique stereo

    tient dailleur il y a de forte cha&nce que ça soit le gestionaire de windows qui face le partage de la stereo en 5.1
    alors pkoi ça merdoi sur la TV et la radio ? probleme de compatibiliter de carte dans MP ? [​IMG]
     
  4. timetofly

    timetofly New Member

    Joined:
    December 20, 2005
    Messages:
    3
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    France France
    (Re)salut à tous [​IMG]

    Ca y est j'ai monté la carte son (une Trust 511) mais ... c'est la misère [​IMG]

    1) desinstall des anciens pilotes ( SB 2.0 PCI de base)
    2) remplacement de la SB par la trust sur le même port PCI
    3) annulation de ll'install automatique XP
    4) install du bon driver trouvé sur le site Trust.
    5) reboot du PC

    => son ok en 2.0 mais rien en sortie du SP/DIF

    6) installation 'audiorack" livré avec le cd de la carte pour activer la sortie SPDIF

    7) Test avec Nero Show Time après avoir également activé le SPDIF... je récupére du son sur l'ampli mais c'est toujours de l'analogique ... ( pas de commutation DD ou DTS 5.1)

    8) Install de WinDVD livré avec la carte et activation dans WINDVD de la sortie SP/DIF

    => Essai de lecture à partir d'un fichier ... Boom plantage de WinDVD [​IMG]
    => Essai de lecure à partir d'un DVD ... Les flux DTS et DD 5.1 sont bien envoyés à l'ampli qui commute correctement en reconnaissant le flux numérique [​IMG]
    mais gros ronflement sur mes haut-parleurs du PC ( sortie analogique 2.0 classique) [​IMG]

    9) Test avec Media portal : Après avoir testé toutes les options dans le setup, le son sort toujours de l'ampli en analogique et des haut-parleurs PC

    10) desinstall, re-install de Windows Media Player 10 => même symptomes ...


    - Des idées à part renvoyer la carte ?
    - Est-ce que quelq'un est arrivé à faire fontionner cette carte à partir de fichiers sur disque dur ( et pas àpartir d'un DVD ?)
    - Quelles sont les cartes sons qui fonctionnent avec MP sur une sortie SP/DIF et qui envoient en même temps le son sur les haut-parleurs du PC ?

    Des idées tout court ... à part [​IMG] Trust 511 ?

    Merci pour toute l'aide que vous pourrez m'apporter pasque là, je seche ...
     
  5. timetofly

    timetofly New Member

    Joined:
    December 20, 2005
    Messages:
    3
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    France France
    Bon ben .. j'ai trouvé. fallait juste activer la sortie SPDIF sur le bon filtre dans le setup de MP. c'était con mais quand on commence c'est pas gagné d'avance ...
     
  6. Scubefr

    Scubefr Portal Pro

    Joined:
    May 19, 2004
    Messages:
    8,603
    Likes Received:
    4
    Occupation:
    Electricity shop ( bulb, and electric stuff)
    Location:
    ailleurs
    Ratings:
    +4 / 0
    Home Country:
    France France
    le plus important c'est que tu ais résolu ton probleme !!!
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!