Probleme Jacquettes Album (1 Viewer)

F

Fracasseman

Guest
Bonjour !
Je suis un nouvel utilisateur de Media Portal, et je rencontre des problemes pour utiliser la fonction musique.

En effet tous mes mp3 sont dans un seul dossier. Tous ces mp3 ont leurs tags édités avec la jacquette de l'album. J'ai réalisé cela avec le logiciel Mp3 tag v2.35.

Windows Mediaplayer ( ainsi que la console SONY PSP) reconnait bien les tags et dés que j'ouvre un fichier la jacquette de l'album apparait.

Le probleme c'est que Media Portal ne reconnait pas la jacquette, si je veux l'obtenir le seul moyen c'est d'importer depuis internet. Je n'ai pas du tout envie de perdre tout ce temps, surtout que je posséde beaucoup de mp3 qui n'apparaisent dans les bases de données.

J'aimerais donc savoir s'il est possible que mediaportail puisse lire les miniatures des tags des mp3

Merci d'avance
 

Acteo

Portal Pro
August 15, 2005
203
14
43
Echiré, France
France France
Originally posted by Fracasseman@7 Mar 2006, 19:59
Le probleme c'est que Media Portal ne reconnait pas la jacquette, si je veux l'obtenir le seul moyen c'est d'importer depuis internet. Je n'ai pas du tout envie de perdre tout ce temps, surtout que je posséde beaucoup de mp3 qui n'apparaisent dans les bases de données.
<div align="right"><{POST_SNAPBACK}>
[/quote]

Bonjour,
Les titres des chansons apparaissent toutes ?
Quelle vue est utilisée ? Par album, artiste...
Les jaquettes n'apparaissent pas pendant la lecture ou dans les vues ?
Au niveau des albums ou des titres ?
Quelle version de MP ?
Il y a déjà quelques bugs de postés à ce sujet... consultez-les.
 
F

Fracasseman

Guest
Merci de l'aide, mais j'ai finalement opté pour Meedio qui reconnait les tags et qui en plus permet d'utiliser la freebox pour regarder la tv.

Merci quand meme et bonne continuation.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
F Problems with new install of MP2 Newcomers Forum 3
A [solved] DiseqC problems after upgrade to 1.25 General Support 9
M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
R Connection (api) problems with thetvdb.com General 3
123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
J Problems with 1.24 StreamedMP 19
Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
404 [solved] EPG problem after Win10 'upgrade' General Support 1
framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
C strange tuner(?) problem TV-Cards 0
R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
T [solved] Startup problem General 6
G Problems with DRR MediaPortal 1 Talk 1
rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
joecrow Default Wide HD Xmas Theme Problem General Support 3
K Sleep mode problem after formating General Support 2
P IPTV Channel Problem TV-Server 0
C Problem playing videos created on IPhone X and Samsung S9 General Support 2
nominefi Problem scanning channels. General Support 0
E Swedish subtitles problem General 2
G Newb trying MP2, trouble with guide data General 5
G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
Top Bottom