Probleme mit 2 Monitoren an TV-Out (1 Viewer)

luke27

Portal Member
October 19, 2011
23
0
Germany Germany
Hallo;

ich habe ein kleines Problem. Ich habe mir aus ein paar Komponenten die ich rumliegen hatte einen HTPC mit Mediaportal gebastelt. Soweit so gut. Es läuft auch alles ohne Probleme bis auf ein kleines Problem. Als Monitor habe ich meinen alten Röhrenfernseher per TV-Out (ATI Radeon 9250) angeschlossen. Wenn ich aber nur Musik hören will, möchte ich nicht den Fernseher einschalten. Deshalb habe ich noch ein 5``-TFT angeschlossen. Ich habe einen Video-Verstärker (1 Eingang - 4 Ausgänge) dazwischengeschaltet. Geht auch ganz gut. Jetzt das Problem. Bei manchen Neustarts erkennt der HTPC nicht den Fernseher und das Bild bleibt schwarz. Wenn ich dann einen Monitor ohne Verstärker direkt anschließe geht es bein nächsten Start wieder. Ansceinend erkennt die GraKa den TV / Monitor nicht wenn er hinter dem Verstärker hängt. Hat jemand eine Idee wie ich die ganze Sache doch noch bewerkstelligen kann?
 

Vasilich

Test Group
  • Team MediaPortal
  • August 30, 2009
    3,393
    1,170
    Germany, Mayence
    Russian Federation Russian Federation
    Country flag
    ist der Verstarker immer an?
    eigentlich sollte Graka den Monitor/Verstarker am TV Out erkennen anhand des Widerstandes. Und wenn Verstarker es richtig macht, dann soll für Graka egal sein ob Monitor oder Verstarker dran hängt.
     

    luke27

    Portal Member
    October 19, 2011
    23
    0
    Germany Germany
    Der Verstärker geht mit dem HTPC an. Ich habe Bild bis Windows XP wird gestartet. Dann wird der Bildschirm schwarz und Ende.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M.Hulot Probleme mit den Filtern Allgemeines Supportforum 3
    H Probleme mit TV-Aufnahmen auf NAS Allgemeines Support- und Diskussionsforum 42
    M.Hulot Fragen zu / probleme mit mediaportal tv series Allgemeines Supportforum 19
    M.Hulot Probleme mit Refresh-Rate-Wechsel: Bild bleibt schwarz Allgemeines Supportforum 22
    K Probleme mit Medienquellen Allgemeines Support- und Diskussionsforum 5
    F Problems with new install of MP2 Newcomers Forum 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 1
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    R Connection (api) problems with thetvdb.com General 3
    123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
    J Problems with 1.24 StreamedMP 19
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
    C strange tuner(?) problem TV-Cards 0
    R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
    T [solved] Startup problem General 6
    G Problems with DRR MediaPortal 1 Talk 1
    rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
    S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
    joecrow Default Wide HD Xmas Theme Problem General Support 3
    K Sleep mode problem after formating General Support 2
    P IPTV Channel Problem TV-Server 0
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    Top Bottom