[ATI] Radeon 7750 - LAV Filters Setup (1 Viewer)

Raveen

Portal Member
January 14, 2009
38
1
Home Country
United Kingdom United Kingdom
Hi, I recently upgraded from an onboard Radeon 4250 graphics chip to a 7750.

What settings should I be using in LAV filters to take advantage of the graphics card's decoding etc?

And apologies if this should be in a different forum, I wasn't sure if it was a hardware or software question :)
 

Owlsroost

Development Group
  • Team MediaPortal
  • October 28, 2008
    5,540
    5,038
    Cambridge
    Home Country
    United Kingdom United Kingdom
    Country flag
    I'd go for DXVA native first - it's normally the lowest CPU/GPU load because it keeps all the processing inside the GPU - you should only *need* copy-back if you want to do video post-processing (and most people don't).
     

    Raveen

    Portal Member
    January 14, 2009
    38
    1
    Home Country
    United Kingdom United Kingdom
    Thanks, shows what I get for not remembering to check the wiki...
     

    ay129

    Portal Pro
    October 7, 2011
    184
    24
    Home Country
    United Kingdom United Kingdom
    how are you finding the 7750? is it quiet and do you get any corruption on h.264 HD tv channels?
     

    Users who are viewing this thread

    Similar threads

    Hi again, It seems that I got rid of the stutter. What has helped (once again, as this solved similar issues in the past, if I remember correctly) was to set the TV Client folders for recordings and for timeshifting to a UNC path. Changing the path on the TVServer was not straighforward, as I wanted to write to a network share (I...
    Hi again, It seems that I got rid of the stutter. What has helped (once again, as this solved similar issues in the past, if I...
    Hi everybody, after recently setting up a Xen hypervisor with MediaPortal 1 TV Backend on Windows Server 2012 as a virtual machine...
    Replies
    1
    Views
    285
    MP1 MP2 Help with TV setup DE
    I really wanted MP to work but I downloaded NextPVR and HDhomerun. HDhomerun picked up all my channels right away and I can watch them there. I don't have NextPVR working yet so I don't get any TV guide or able to record. But it's closer than I've been before. I don't understand why HDhomerun can pick up my channels and MP picks them...
    I really wanted MP to work but I downloaded NextPVR and HDhomerun. HDhomerun picked up all my channels right away and I can watch...
    I’ve looked around and this MediaPortal seems like the perfect thing for me. I just can’t seem to get it setup correctly...
    Replies
    76
    Views
    3K
    My own findings are that you need to experiment a little bit to get optimum results. For example QuickSync doesn’t work for me although I do have Intel hardware. So in essence: hardware setups are so heterogeneous that an automatic setup won’t always work. Setting up LAV is no rocket science though. Also a simple question in the...
    My own findings are that you need to experiment a little bit to get optimum results. For example QuickSync doesn’t work for me...
    Would it be helpful to include an interactive setup "wizard" for the LAV audio / video options which configures the LAV filters...
    Replies
    1
    Views
    568
    Updated one of my MP installations (from 1.15) to 1.24 Final recently. It went perfectly smoothly, and fixed a few problems I had been having with video playback. Updated my plugins and Streamed MP skin, and not a single issue. Thank you for all your hard work.
    Updated one of my MP installations (from 1.15) to 1.24 Final recently. It went perfectly smoothly, and fixed a few problems I had...
    We have just released MediaPortal 1.24 Final Highlights of this release Bugfixes: [MP1-4969] - Fix typo in MyMusic DB Index...
    Replies
    3
    Views
    3K
    I think I know what the problem is.. I installed Windows 10 N, which I thought was the dutch version, but after a quick google search I found out its a windows version without the Media stuff... Will add de Media Pack, available on the windows website. Let you know if that helps [EDIT MAY 31, 2019] installing the Media Pack did not...
    I think I know what the problem is.. I installed Windows 10 N, which I thought was the dutch version, but after a quick google...
    Hi, A few days ago my computer crashed, the SSD with Windows 10, and Mediaportal 1 stopped working, so I had to reinstall Windows...
    Replies
    1
    Views
    597
    Top Bottom