Rebuild plugin with updated compatibility parameters (1 Viewer)

fischy667

Super User
  • Team MediaPortal
  • Super User
  • May 5, 2010
    958
    283
    40
    Rostock
    Home Country
    Germany Germany
    Hi all,

    I'm using the MovingPicturesXML plugin. https://forum.team-mediaportal.com/threads/moving-pictures-movie-list-to-html.55034/

    Due to the change to MP 1.3 the plugin is listed as incompatible and isn't working. :(

    I have no knowlegde of programming and I know there is a lot of work for all programmers out there, but it would be very nice if one you could rebuild the plugin with updated compatibility parameters.

    Thank you really much. (y)

    source code: http://code.google.com/p/movingpicturesxml/
     
    Last edited:

    fischy667

    Super User
  • Team MediaPortal
  • Super User
  • May 5, 2010
    958
    283
    40
    Rostock
    Home Country
    Germany Germany
    Thank you very much, again.

    But the dll is still listed as incompatible. :cry:

    Code:
    2013-02-12 20:24:14.110956 [Debug][Config Main(1)]: PluginsNew: loadPlugins C:\Program Files (x86)\Team MediaPortal\MediaPortal\Plugins\process\MovingPicturesXML.dll
    2013-02-12 20:24:14.126556 [Warn.][Config Main(1)]: Plugin Manager: Plugin MovingPicturesXML.MovingPicturesXML is incompatible with the current MediaPortal version! (File: MovingPicturesXML.dll)
    2013-02-12 20:24:14.126556 [Debug][Config Main(1)]: PluginsNew: load active image from resource - MovingPicturesXML.Resources.Images.mpxmllogo_48x48.png
    2013-02-12 20:24:14.126556 [Debug][Config Main(1)]: PluginsNew: load deactivated image from resource - MovingPicturesXML.Resources.Images.mpxmllogo_48x48_faded.png
    2013-02-12 20:24:14.142156 [Warn.][Config Main(1)]: Plugin Manager: Plugin MovingPicturesXML.FTP.FTPConnectMode is incompatible with the current MediaPortal version! (File: MovingPicturesXML.dll)
    2013-02-12 20:24:14.142156 [Warn.][Config Main(1)]: Plugin Manager: Plugin MovingPicturesXML.FTP.FTPTransferType is incompatible with the current MediaPortal version! (File: MovingPicturesXML.dll)
    2013-02-12 20:24:14.142156 [Warn.][Config Main(1)]: Plugin Manager: Plugin MovingPicturesXML.FTP.FTPClient is incompatible with the current MediaPortal version! (File: MovingPicturesXML.dll)
    2013-02-12 20:24:14.142156 [Warn.][Config Main(1)]: Plugin Manager: Plugin MovingPicturesXML.FTP.FTPControlSocket is incompatible with the current MediaPortal version! (File: MovingPicturesXML.dll)
    2013-02-12 20:24:14.142156 [Warn.][Config Main(1)]: Plugin Manager: Plugin MovingPicturesXML.FTP.FTPReply is incompatible with the current MediaPortal version! (File: MovingPicturesXML.dll)
    2013-02-12 20:24:14.142156 [Warn.][Config Main(1)]: Plugin Manager: Plugin MovingPicturesXML.FTP.FTPException is incompatible with the current MediaPortal version! (File: MovingPicturesXML.dll)
    2013-02-12 20:24:14.142156 [Warn.][Config Main(1)]: Plugin Manager: Plugin MovingPicturesXML.SetupForm is incompatible with the current MediaPortal version! (File: MovingPicturesXML.dll)

    Thanks for the try.
     

    Frutas

    Portal Member
    August 12, 2009
    23
    1
    Home Country
    Portugal Portugal
    hello , it works on windows 7...but now i format my HTPC and i cant put this working on windows 8?
    Any solution?

    thanks
     

    fischy667

    Super User
  • Team MediaPortal
  • Super User
  • May 5, 2010
    958
    283
    40
    Rostock
    Home Country
    Germany Germany
    Is there again an update needed for MovPicXML to work with MP1.4?

    If yes, please. :unsure:
     

    Users who are viewing this thread

    Top Bottom