home
products
contribute
download
documentation
forum
Home
Forums
New posts
Search forums
What's new
New posts
All posts
Latest activity
Members
Registered members
Current visitors
Donate
Log in
Register
What's new
Search
Search
Search titles only
By:
New posts
Search forums
Search titles only
By:
Menu
Log in
Register
Navigation
Install the app
Install
More options
Contact us
Close Menu
Forums
MediaPortal 1
Support
General Support
Recording HD content to ext3 Linux File Server
Contact us
RSS
JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.
You are using an out of date browser. It may not display this or other websites correctly.
You should upgrade or use an
alternative browser
.
Reply to thread
Message
<blockquote data-quote="bharris" data-source="post: 70831" data-attributes="member: 24107"><p>Ok I set up my Ubuntu file server in hopes of recording HD from MediaPortal running on my MCE PC directly to the server over a 10/100 network. After Media Portal Comes up I go to "TV" and can see the HD content, but when I push "record now" the tv turns off and the screen goes blank. Then the error cannot load mpg2 pin pops up. IS what I'm trying even possible? There is easily enough bandwidth...I'm running the latest version patched 0.2.0.4..</p></blockquote><p></p>
[QUOTE="bharris, post: 70831, member: 24107"] Ok I set up my Ubuntu file server in hopes of recording HD from MediaPortal running on my MCE PC directly to the server over a 10/100 network. After Media Portal Comes up I go to "TV" and can see the HD content, but when I push "record now" the tv turns off and the screen goes blank. Then the error cannot load mpg2 pin pops up. IS what I'm trying even possible? There is easily enough bandwidth...I'm running the latest version patched 0.2.0.4.. [/QUOTE]
Insert quotes…
Verification
Post reply
Forums
MediaPortal 1
Support
General Support
Recording HD content to ext3 Linux File Server
Contact us
RSS
Top
Bottom