General Support (20 Viewers)

Post problems you have when using MediaPortal, or pre installation questions in here.
  • Locked
  • Sticky
When you start a Support-thread, please make sure your System Specs are filled in (and up-to-date) and you include logs with your post! Useful Wiki information: Known Issues Troubleshooting FAQ
When you start a Support-thread, please make sure your System Specs are filled in (and up-to-date) and you include logs with your...
When you start a Support-thread, please make sure your System Specs are filled in (and up-to-date) and you include logs with your...
Replies
0
Views
15K
Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos prior to the menu. Then, when it comes to display the menu, MediaPortal crashes. I'm using Windows 7 on a fresh installation and with all the updates available applied to the system. Windows shows a...
Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos...
Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos...
Replies
0
Views
124
Well, your issue is really weird. Normally, battery should be OK but, who know ? And, if you have something like that : It could be interesting to see if your battery give 3 Volts. Also, if, after 3 days (for example) if you can start your PC manually and, go into the BIOS, motherboard BIOS time could be a good indicator.
Well, your issue is really weird. Normally, battery should be OK but, who know ? And, if you have something like that : It could...
I have been using MediaPortal 1.x (currently 1.30) since 2013 on a Zotac ZBOX ID83 (Intel I3, Windows 7 now Windows 10). I record...
Replies
4
Views
651
Yep like said @azzuro (y) @Media4Franky look at the signature to point to wiki help :)
Yep like said @azzuro (y) @Media4Franky look at the signature to point to wiki help :)
Hello, I’ve got the following problem with Mediaportal 1 („The Phantom Menace“): when trying to view TV or movies, there is no...
Replies
3
Views
825
OK, so I took a deep dive in the logs myself (gotta start to learn sometime) and noticed an error about Gentle.config Opened the file and it was full of NULLs. Not good for an XML file. I found an old thread (gentle.config) which had some 11-years-old XML. On the off-chance that this could fix my problem, I cut-and-pasted it into...
OK, so I took a deep dive in the logs myself (gotta start to learn sometime) and noticed an error about Gentle.config Opened the...
It never rains but it pours. All of a sudden MP1 refuses to connect to the TV service (which is on the same PC) and comes up with...
Replies
1
Views
547
MP1 MP2 Create .nfo files DE
Cheers, just came from there. :)
Cheers, just came from there. :)
I may not have this in the right forum, if so let me know and I will move it. I use MP1 mostly for watching the METRIC TONNE of TV...
Replies
2
Views
488
MediaPortal requires Windows as OS.
MediaPortal requires Windows as OS.
Hi to all!! could You help me, to install a plugin to use Mediaportal, in to my dreambox dm900 4k, for amazon prime video ...
Replies
1
Views
3K
I accidently delete a recording also and tried to get it back, but no luck. It would be better, if MediaPortal put the deleted files in Windows trash, then there is a way to get it back.
I accidently delete a recording also and tried to get it back, but no luck. It would be better, if MediaPortal put the deleted...
Is it possible to recover deleted .ts recording files? I have deleted some recordings that I would like to watch again I have...
Replies
6
Views
1K
Senior moment: But thanks for the reply.
Senior moment: But thanks for the reply.
Help! 1: Is there a way to recover deleted program files? I'm using MP2. 2: When a program is deleted, can MP be set so that...
Replies
2
Views
683
I notice from the log file that you are using the "Titanius" skin. As far as I know, this skin is no longer maintained. Two suggestions (neither of which is what you want to hear): Try a different skin. Disable (uninstall) all plugins that try to download fan art and other stuff. -- from CyberSimian in the UK
I notice from the log file that you are using the "Titanius" skin. As far as I know, this skin is no longer maintained. Two...
Good Afternoon, I can get MP to load but after trying to look for movies etc it crashes. I believe its being caused by the FanArt...
Replies
1
Views
675
These are unsubstituted skin variables, although the names shown are incomplete; the full names are: #TV.TuningDetails.SignalLevel #TV.TuningDetails.SignalQuality #Play.Current.TSBitRate The values are provided by the TV Server, so if Argus TV is not making these values available to the MP client, the skin variables will not be...
These are unsubstituted skin variables, although the names shown are incomplete; the full names are: #TV.TuningDetails.SignalLevel...
Playing recorded TV files does not show any media info data: Playing the same file back using the video player shows the media...
Replies
4
Views
707
I don't think it can be done that much easier. If you're not comfortable doing these kinds of things on your computer, you'd better leave it to a more eperienced person...
I don't think it can be done that much easier. If you're not comfortable doing these kinds of things on your computer, you'd better...
Hi I have been using MediaPortal 1.2.3.0 for years and it has been working well. However, today I receive the message "Connection...
Replies
15
Views
1K
Sounds like a codec issue to me. What happens if you try to open these files in Windows? Using Media Player Classic for example? Also, your hardware acceleration settings might be off with the change of hardware?
Sounds like a codec issue to me. What happens if you try to open these files in Windows? Using Media Player Classic for example...
After a recent issue with my HTPC I had to swap out motherboard and CPU. both were replaced like for like and the PC works fine...
Replies
3
Views
734
For me it is not momentary i.e.when I press play/pause or stop the red dot appears and stays there and presumably has scheduled a recording, pressing either button again turns the red dot off and cancels the recording. I did not try with the number buttons, I am running MP 1.29.
For me it is not momentary i.e.when I press play/pause or stop the red dot appears and stays there and presumably has scheduled a...
I recollect someone else reporting this problem, but I cannot now find the relevant post. In this thread I want describe the...
Replies
15
Views
2K
Maybe it's time for me to upgrade to Windows 10 then. I am really starting to miss out on the most recent features of MP.
Maybe it's time for me to upgrade to Windows 10 then. I am really starting to miss out on the most recent features of MP.
Evening everyone, Is anyone operating Windows 10 and the latest installation of Mediaportal with iMON Frontview working, in...
Replies
30
Views
3K
No this setting is disabled I have disabled this as suggested. I doubt it will change anything but I will give it a go. I was hoping that the supplied log files "might" pinpoint the issue?
No this setting is disabled I have disabled this as suggested. I doubt it will change anything but I will give it a go. I was...
I have had on intermittent occasions over various MP releases where I've suddenly lost the video stream to the TV. This normally...
Replies
3
Views
734
I've been using MP1 since 2007 or 2008, I don't remember. Used in the family every day, 3 HTPCs. At this point the MP1 is in near perfect condition. And we only have a couple of fixes for the new Pre release. There is single database support in development for many MP1s, but I haven't been able to test that yet. So some innovation is...
I've been using MP1 since 2007 or 2008, I don't remember. Used in the family every day, 3 HTPCs. At this point the MP1 is in near...
It has been a long time since a new version of MP was released. There are almost no new themes, new plug-ins, new versions... it...
Replies
9
Views
1K
:(. I have never used satellite TV, and I regret that I do not know what the problem might be. TV Server scans only those frequencies that are defined in the tuning-parameters file for the satellite that you are scanning, so it is possible that the missing channels have moved to a new frequency that is not contained in the...
:(. I have never used satellite TV, and I regret that I do not know what the problem might be. TV Server scans only those...
After many years of successful usage of MediaPortal, we were forced to upgrade the htpc (it's now more than 10 years old). I needed...
Replies
5
Views
3K
the best way is to use localhost or the name of the computer. 127.0.0.1 is good too.
the best way is to use localhost or the name of the computer. 127.0.0.1 is good too.
Hello team, Setup: MP 1.28 single seat on Win 10 pro x64, using MySQL database, wired NIC to router. The setup works fine until I...
Replies
4
Views
810
Thanks @CyberSimian! I delved deeper into this issue and especially the "Silent Stream Bug" you mentioned. I downloaded different pieces of software that claimed to do like you said: keeping the DA-convertors "alive" by sending a non-audible signal periodically. Turned out this was NOT the thing happening in my AV-receiver. While...
Thanks @CyberSimian! I delved deeper into this issue and especially the "Silent Stream Bug" you mentioned. I downloaded different...
I'm having a strange one here ... it seems to have started after getting a new Sony 4k TV, and manifests itself by refusing to...
Replies
9
Views
3K
Just come across this thread while trying to trace a similar problem. MP1 set-up currently at v1.27 has no server/client connection problems, both server PC and client PC run power scheduler in plug and play mode, client PC set to not sleep unless on home screen, server set to sleep after 15 mins inactivity under native windows 10...
Just come across this thread while trying to trace a similar problem. MP1 set-up currently at v1.27 has no server/client...
Hi, I have the issue that my Server goes into suspend during watching a recorded video. Because it doesn't detect the MP Client...
Replies
7
Views
2K
Update: With the "PowerScheduler forces system to go to standby when idle" option Windows goes to Standby mode even while EPG scan is running. (y) However, since I'm not only using my PC for MediaPortal, I'd like to leave Windows handling the power modes - respecting MediaPortal actions like watching TV or recording. I'd really...
Update: With the "PowerScheduler forces system to go to standby when idle" option Windows goes to Standby mode even while EPG scan...
Although this post is very old, the problem still or again is existing. As long as EPG runs, Windows Standby mode is prevented...
Replies
47
Views
4K
Indeed. A big challenge. I had hoped it was a generic VFD in the iMON and that I could find a driver for just the display only. Alternatively if I could find the source code for the iMON driver and strip out the bits that don't apply to the VFD and re-compile it. It's all a bit beyond my ancient skills (I learnt to code Z80 machine...
Indeed. A big challenge. I had hoped it was a generic VFD in the iMON and that I could find a driver for just the display only...
Evening all, I am stuck. MP is throwing an exception at startup which has me baffled. Logs attached. Many thanks in anticipation...
Replies
4
Views
680
Thanks for your feedback!
Thanks for your feedback!
I'm not sure exactly when this started, I've been dealing with it for a while until I had time to troubleshoot it. I'm pretty sure...
Replies
34
Views
4K
Hi there, the rotation of the video depends on the renderer. I used EVR, joecrow MadVR. I installed MadVR and was able to see joecrow's results. The video 1080x1920.mp4 is played correctly, the video 1920x1080-mux.mp4 is not. It is rotated but the resolution is not correct. I've attached 6 screenshots, 3 with EVR and 3 with MadVR...
Hi there, the rotation of the video depends on the renderer. I used EVR, joecrow MadVR. I installed MadVR and was able to see...
Hello, I noticed that videos 1080 * 1920 px are often played incorrectly in Mediaportal-Videos. I have attached 3 videos, which are...
Replies
2
Views
957
MP1 MP2 Crash to Desktop DE
I tried to read the logs : investigation seemed to show the fanart database as having trouble...so I have deleted that database ......it has allowed me to watch mptv and some movies for 45 minutes without a crash......
I tried to read the logs : investigation seemed to show the fanart database as having trouble...so I have deleted that database...
Hi I posted recently because my Mediaportal 1 setup was crashing when I played long music playlists but now the problem has become...
Replies
1
Views
668
MP1 MP2 Skinning the EPG / render order? (1 Viewer) DE
Pleased to say that I have solved this, and believe it or not, it was a fault with the recording pin control on the xml which had the knock on effect with the highlight, which only goes to show the sensitivity of the EPG xml. If nothing else you confirmed what I thought and where I needed to look and thanks to your input, it is now...
Pleased to say that I have solved this, and believe it or not, it was a fault with the recording pin control on the xml which had...
Evening all, I am having a little bit of bother skinning the EPG. The specific issue is the border highlight. It shows on all the...
Replies
6
Views
576
I completely uninstalled MP1 and installed MP2. Audio is now good. I'm relieved, and I suppose a little glad to have been forced to make the switch, because I'm already liking MP2 more. But still, the original problem remains a frustrating mystery.
I completely uninstalled MP1 and installed MP2. Audio is now good. I'm relieved, and I suppose a little glad to have been forced...
I am running 1.29 Pre-release on Windows 10 Pro. I use MP only to watch TV through my Hauppauge tuner card. I am suddenly getting...
Replies
13
Views
2K
Better MediaPortal 1.29 Pre-Release - MEDIAPORTAL
Better MediaPortal 1.29 Pre-Release - MEDIAPORTAL
MePo 1.27 will not import Clickfinder. And by do it manually the TV Server configuration section will crash. The Clickfinder...
Replies
4
Views
1K
Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the link below, run reg.bat as an admin to install it and change the HEVC Video settings in MediaPortal Configuration/Codecs and Renderer...
Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the...
For some unknown reason I can't play HEVC encoded video with MP1 on my system. I have tried every trick I know, but nothing works...
Replies
10
Views
2K
Aren't there any developers of test group people here that know something about radio streams?? Or is my problem posted in the wrong place?
Aren't there any developers of test group people here that know something about radio streams?? Or is my problem posted in the...
I have two local radio streams defined, both of which have played reliably for years. Suddenly one of them won't play with the...
Replies
7
Views
922
Top Bottom