Remove all old plugins! (1 Viewer)

AmenRa

Portal Member
August 2, 2007
39
0
Home Country
United States of America United States of America
Would you PLEASE remove all the old plug-ins, skins, utilities, etc, etc, etc, from the website that DO NOT WORK or are NO LONGER COMPATIBLE!?!!?

There is a lot of shit posted that doesn't work and does nothing but waste peoples time and screw up their MP.

:mad:
 

Anthrax

Portal Pro
February 15, 2007
157
48
pretty much in the center
Home Country
Germany Germany
Please don't be rude!

Hello AmenRa,

as you may have noticed MediaPortal is a work-in-progress, community driven, open source, and last not least FREE OF CHARGE project that people like myself devote their precious spare time to!

All the 'shit' as you depicted it, that has been written, programmed and uploaded to these sites - may it be outdated, broken or incompatible - is all legacy and might be useful to others!
The sheer amount of stuff that this community produced shows how active this project is and how many release cycles it has yet endured - should have seen MediaPortal some 3 or 4 years ago when I heard about it for the first time.

In the beginning I struggled big time to get this running smoothly - but with the help of all the wonderful and nice people in this forum I sticked with it and now have a perfectly running HTPC that makes people as well as me go :eek: all the time ;)


So all I would kindly ask of you is to stop blaming or even offending US and rather offer some help!

And Help is always very welcome I guess... Just ask yourself "How could I be of any help?"

Well, what about compiling a list of "plug-ins, skins, utilities, etc, etc, etc, from the website that DO NOT WORK or are NO LONGER COMPATIBLE" and see if others share that opinion too!

Then we could all decide on what to do with the outdated stuff... should it be pulled off the main site, should it be moved any form of archives or should it just be deleted???? we'll see.

Have a nice day,
Anthrax
 

Paranoid Delusion

Moderation Manager
  • Premium Supporter
  • June 13, 2005
    13,062
    2,978
    Cheshire
    Home Country
    United Kingdom United Kingdom
    Just to say, we still have users running MP 0.2.3.0, so those work for them.

    But it would be nice, if these skins\plugins were clear about which version of MP they support, we already have cleared out a lot of leftovers, just cannot be too severe because of the older versions of Mediaportal, hopefully we can get MPI working correctly, then only plugins etc, that work with your version of MP can be installed.
     

    apoptygma

    Portal Pro
    November 14, 2008
    160
    16
    Adelaide
    Home Country
    maybe the simple solution would be to make categories on the 'plugins' screen, one for each version. then authors could publish their addons/skins under those different pages. It's more a navigation issue, the description for plugins and skins is never detailed and even if it was it would be a mess to read through them all. So how about it admins? change the site structure slightly to look like this

    Home>

    Plugins>
    2.3>
    RC1>
    1.0>
    1.1>

    Skins
    2.3>
    RC1>
    1.0>
    1.1>

    pretty simple fix IMO. take about 10 mins to change
     

    high

    Administrator
  • Team MediaPortal
  • August 31, 2004
    5,114
    5,515
    47
    Isselburg/NRW
    Home Country
    Germany Germany
    we (namely NielsNL) are/is working on a solution for that problem, supported versions can then be choosen from a list during the upload process.
     

    Users who are viewing this thread

    Top Bottom