[résolu]Animations, Rréflexions, Film Strip... (1 Viewer)

Status
Not open for further replies.

superludox

Portal Member
July 4, 2007
8
0
46
Salut à tous,

Bon, je commence avec Media Portal et je n'arrive pas à obtenir du skin Spinsafe Revolve les animations, les réflexions, les défilements 3d comme sur ces photos :https://www.team-mediaportal.com/screenshots/page,view/catid,14/PageNo,1/key,4/hit,1/
Que faut il configurer ? J'ai la version 0.2.3.0 RC1 avec la dernière SVN installée. Merci pour votre aide.
 

Scubefr

Portal Pro
May 19, 2004
8,603
4
ailleurs
France France
Merci de nous donner un peu plus d'indications :

Version MediaPortal :
Skin utilisé:
Version de Windows :
Type de CPU:
HDD:
Mémoire vive:
Carte Graphique :
Carte TV :
MPEG2 Video Codec:
MPEG2 Audio Codec:
Télécommande:
avez vous intallé des pack de codec ?:
direcX 9c est-il installé ?:
framwork .net 2.0 est-il installé ?

ceci est une message automatique, certaine questions peuvent être hors sujet mais plus nous avons d'information plus vite nous pourrons essayer de vous répondre
 

superludox

Portal Member
July 4, 2007
8
0
46
Bonsoir,
Effectivement, .net 2 est bien installé ainsi que directx 9c. Les codecs sont ok : divx, xvid, ffdshow, Matroska, haali media splitter... La version du MP est la 0.2.3. RC1. Le cpu est un AMD64 4000+, 2Go ddr 3200, sur une MSI K8NGM2 FID avec chip geforce 6150. Tout marche impec sauf que je ne sais pas comment on obtient les reflections et autres animations "non classique de base" : les defilements classiques fonctionnent. Le skin est le dernier SpinSafe Revolve.

Obtenez vous toutes ces fonctionnalités (reflections, 3d...) par défaut dans un RC1 ? J'avoue être un peu perdu. D'avance merci.
 

Scubefr

Portal Pro
May 19, 2004
8,603
4
ailleurs
France France
Ce weeek end je ne peux pas verifier mais dans mon souvenir oui....
essai toujour une svn pour voir (en sauvegardant ton dossier MediaPortal avant bien sur)
 

-ltb-

Portal Pro
April 10, 2006
4,204
21
France France
as tu coché la case enable animation ds le setup de MP?
 

superludox

Portal Member
July 4, 2007
8
0
46
Merci à tous pour vos réponses.
J'ai bien résolu le problème qui était du à un chip graphique défèctueux : pas de gestion de DirectX pour l'accélération 3D, donc aucune 3D ni effet. Après échange ça fonctionne bien.
 

Scubefr

Portal Pro
May 19, 2004
8,603
4
ailleurs
France France
Problème résolu, sujet clos.

Si vous avez un autre problème veuillez ouvrir un nouveau sujet.

[Ceci est une réponse automatique]
 
Status
Not open for further replies.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom