[résolu]Filmstrip Se Fige

Discussion in 'Ecouter de la Musique' started by HTK, November 27, 2007.

Thread Status:
Not open for further replies.
  1. HTK

    HTK Ex-Moderateur en touriste

    Joined:
    May 13, 2007
    Messages:
    189
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    France France
    Comme d'hab tout est dans le titre :

    J'ai installé un HTPC pour un pote :
    - Boitier ANTEC Fusion 1
    - CM Abit Fatal1ty F-190 HD
    - Win XP SP2 32 (j'ai laissé tomber le 64)
    - 4 Go de RAM (3,4 supportées)



    Toute l'installation se passe bien, MP fonctionne normalement sauf en vue filmstrip dans le module musique.
    Les vignettes défilent normalement et l'image se fige.
    Cependant, image figée, on peut encore naviguer dans MP via le VFD et lancer une musique qui est lue sans problème.

    La même version de MP configuré pareil sur mon portable fonctionne très bien ...

    J'ai tendance à incréminer le chip graphisue intégré à la CM, l'ATI Radeon Xpress 1250.

    Un avis ? une idée ?

    merci, @+

    HTK
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Scubefr

    Scubefr Portal Pro

    Joined:
    May 19, 2004
    Messages:
    8,603
    Likes Received:
    4
    Occupation:
    Electricity shop ( bulb, and electric stuff)
    Location:
    ailleurs
    Ratings:
    +4 / 0
    Home Country:
    France France
    en mode partage ou par la base de donnée ?
    les drivers graphique sont-ils a jour ?
     
  4. HTK

    HTK Ex-Moderateur en touriste

    Joined:
    May 13, 2007
    Messages:
    189
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    France France
    <div class='quotetop'>CITATION(Scubefr @ 27 Nov 2007, 22:01 ) <{POST_SNAPBACK}></div>
    Les 2 mon commandant. De plus, MP semble scanner le HDD qui détient les musiques lorsque je rentre dans le module musique, ce que mon portable ne fait pas ... (peut-être une piste ...)

    <div class='quotetop'>CITATION(Scubefr @ 27 Nov 2007, 22:01 ) <{POST_SNAPBACK}></div>
    Ouaip ! Dernier cata 7.11 DL sur le site AMD.

    J'en suis à la quatrième instalation de MP sur cette m***e et rien n'y fait.
    J'essaierai demain avec une CG Nvidia en PCIe pour voir, car à part un problème avec la CG intégrée, je ne vois pas ce que ça peut être.

    Si vous avez des idées avant que je désosse tout ... Sinon je vous tiens au jus demain dans la soirée
     
  5. Scubefr

    Scubefr Portal Pro

    Joined:
    May 19, 2004
    Messages:
    8,603
    Likes Received:
    4
    Occupation:
    Electricity shop ( bulb, and electric stuff)
    Location:
    ailleurs
    Ratings:
    +4 / 0
    Home Country:
    France France
    t'as fais ton scan de musique dans le setup de MP ?
    normalement il ne devrait pas scanner a chaque fois qu'il accède au répertoire ...
    C'est accès a un disque réseau ou local ?
     
  6. HTK

    HTK Ex-Moderateur en touriste

    Joined:
    May 13, 2007
    Messages:
    189
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    France France
    <div class='quotetop'>CITATION(Scubefr @ 28 Nov 2007, 00:14 ) <{POST_SNAPBACK}></div>
    Oui, oui

    <div class='quotetop'>CITATION(Scubefr @ 28 Nov 2007, 00:14 ) <{POST_SNAPBACK}></div>
    Pour les tests j'ai un HDD externe USB avec 30 Go de musique.
    Mais en fait, même avec des fichiers en local, le filmstrip se fige également.
     
  7. HTK

    HTK Ex-Moderateur en touriste

    Joined:
    May 13, 2007
    Messages:
    189
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    France France
    Tout fonctionne parfaitement avec une 7300 GS.

    C'est donc bien le pilote ATI qui bug ...
     
  8. HTK

    HTK Ex-Moderateur en touriste

    Joined:
    May 13, 2007
    Messages:
    189
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    France France
    Problème résolu, sujet clos.

    Si vous avez un autre problème veuillez ouvrir un nouveau sujet.

    [Ceci est une réponse automatique]
     
Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!