[résolu] problème video en fullscreen (1 Viewer)

Status
Not open for further replies.

urbann

Portal Member
January 7, 2007
49
0
Donc cela corrobore ce que j'avançais, le problème se passe dans une définition inférieure à 800x 600. Peut être qu'une âme charitable nous donnera la solution.
 
S

stooph

Guest
Bon, ben à ma grande surprise, quand j'ai démarré mon pc hier soir, la lecture des divx marchait en fullscreen, sans avoir rien changé...
enfin je vais pas m'en pleindre!
Par contre, le problème reste avec la tv : quand je démarre mediaportal en fullscreen, si je vais directement dans le module tv, j'ai bien l'aperçu de la tv dans la fenêtre de preview, mais pas d'image en tv plein écran. Maintenant, si j'ouvre d'abord un divx dans le module video et que j'ouvre ensuite le module tv, là aucun problème. Je comprend vraiment rien!!!


J'ai essayé des changements de résolution, mais ça ne change rien!!

une idée?
 

Scubefr

Portal Pro
May 19, 2004
8,603
4
ailleurs
France France
quand tu dis "ssayé le changement de résolution", tu ne parles pas du mode de vue ? ( étiré, zoom, original ...) as-tu essayé de ce coté la ?
 
S

stooph

Guest
Désolé de ne pas avoir répondu plus tôt, le boulot...

Bon, alors je me suis procuré un écran lcd branché en vga sur lequel j'ai testé mediaportal. Sans rien changer (à part la résolution, 1024x768), tout marche nickel autant les videos que la tv
!!

J'ai essayé les différents modes de vue (étirés, zoom...) et aucun ne pose de problèmes! Je ne sais donc pas ce qui se passe sur ma télé... Enfin au moins, je sais que c'est possible que mon installation marche! Va falloir que je me plonge un peu plus la dedans pour voir s'il y a des différences de réglages entre un écran branché en vga et ma télé branchée en s-video. Notamment, je n'ai pas essayé la connexion vga à des basses résolutions inférieures à 800x600.

Enfin ça fait plusieurs mois que je lorgne devant les télé lcd, donc je me demande si cette histoire ne va pas me faire franchir le cap...
 
T

tayum

Guest
<div class='quotetop'>CITATION(stooph @ 9 Mar 2007, 12:58 ) <{POST_SNAPBACK}></div>
Désolé de ne pas avoir répondu plus tôt, le boulot...

Bon, alors je me suis procuré un écran lcd branché en vga sur lequel j'ai testé mediaportal. Sans rien changer (à part la résolution, 1024x768), tout marche nickel autant les videos que la tv
!!

J'ai essayé les différents modes de vue (étirés, zoom...) et aucun ne pose de problèmes! Je ne sais donc pas ce qui se passe sur ma télé... Enfin au moins, je sais que c'est possible que mon installation marche! Va falloir que je me plonge un peu plus la dedans pour voir s'il y a des différences de réglages entre un écran branché en vga et ma télé branchée en s-video. Notamment, je n'ai pas essayé la connexion vga à des basses résolutions inférieures à 800x600.

Enfin ça fait plusieurs mois que je lorgne devant les télé lcd, donc je me demande si cette histoire ne va pas me faire franchir le cap...[/b]
Bijour...

Est ce que tu ne serrais pas en 120 ppp par hasard ?
(paramètres avancés / Onglet Général Paramètre PPP)
Si c'est le cas, repasse en 96ppp est regarde si ça corrige ton problème...
 
S

stooph

Guest
<div class='quotetop'>CITATION(tayum @ 12 Mar 2007, 13:23 ) <{POST_SNAPBACK}></div>
Bijour...

Est ce que tu ne serrais pas en 120 ppp par hasard ?
(paramètres avancés / Onglet Général Paramètre PPP)
Si c'est le cas, repasse en 96ppp est regarde si ça corrige ton problème...[/b]

Effectivement, j'étais en 120 ppp !!! Maintenant, ça marche en 96ppp

Bon, maintenant, j'ai d'autres pb avec les dvd, mais on dirait un pb de codec... je vais ouvrir un autre topic dessus!
 
Status
Not open for further replies.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
F Problems with new install of MP2 Newcomers Forum 3
A [solved] DiseqC problems after upgrade to 1.25 General Support 12
M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
R Connection (api) problems with thetvdb.com General 3
123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
framug 1.24.0 1.25.0 pre : problem with build ? 1.24-1.26 Pre Release 89
J Problems with 1.24 StreamedMP 19
Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
404 [solved] EPG problem after Win10 'upgrade' General Support 1
framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
C strange tuner(?) problem TV-Cards 0
R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
T [solved] Startup problem General 6
G Problems with DRR MediaPortal 1 Talk 1
rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
joecrow Default Wide HD Xmas Theme Problem General Support 3
K Sleep mode problem after formating General Support 2
P IPTV Channel Problem TV-Server 0
C Problem playing videos created on IPhone X and Samsung S9 General Support 2
nominefi Problem scanning channels. General Support 0
E Swedish subtitles problem General 2
G Newb trying MP2, trouble with guide data General 5
G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
Top Bottom