Show "loading" when tuning TVchannel

Discussion in 'Improvement Suggestions' started by jonaskp, May 1, 2008.

  1. jonaskp

    jonaskp Portal Pro

    Joined:
    October 23, 2006
    Messages:
    438
    Likes Received:
    15
    Ratings:
    +15 / 0
    Home Country:
    Denmark Denmark
    I tried searching for this, but couldn't find anything so if this feature has already been suggested, I'm sorry.



    I would like to be able to show some sort of loading animation when tuning a channel.
    The reason for this is that when tuning from a client, it usually takes somewhere between 5 and 8 seconds before the channel gets shown - meanwhile MP just "hangs".

    It would be great to have MP showing that it is actually doing something, because right now I don't know if it just crashed or is tuning a channel.


    :D for a great software, the switch to tvserver after RC1 has been amazing. Hopefully soon my girlfriend will forget how long time I have been messing around with the machine and it not working ;)
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!