Skip Steps bei Musik ohne Funktion (1 Viewer)

Bubbleman

Portal Pro
July 29, 2008
124
2
Germany Germany
Country flag
Hallo

MePo 1.15.
Alles stabiel, keine Probleme.
Allerdings funktionieren bei Musik die Skip Steps nicht (bei Videos geht es). Komme nur mit Vor- und Zurückspulen durch die Songs.
Das ist bei irgenteinem Versionsprung mal weggefallen, sollte dann wiederkommen. In der Config gibt es ja auch entsprechende Möglichkeit zum Anhaken.
Bringt leider nicht den gewünschten Effekt.

Bug oder Bedienerfehler?

mfG
Thomas
 

hwahrmann

Development Group
  • Team MediaPortal
  • September 15, 2004
    4,542
    2,333
    Vienna, Austria
    Austria Austria
    Country flag
    Möglicherweise Bedienerfehöer. Hast Du das gesesetzt?

    upload_2017-4-13_13-11-15.png



    Bei mir funktionieren dann die Skip Steps und an diesem Teil des Codes habe ich schon lange nichts geändert.
     

    Bubbleman

    Portal Pro
    July 29, 2008
    124
    2
    Germany Germany
    Country flag
    Leider kein Bedienfehler.
    Wenn ich den Haken setze, dann funktionieren die Skip Steps auch nicht.
    Zusätzlich funktioniert baim BASS Player das konventionelle Spulen auch nicht mehr.
    Beim internal dshow player funktioniert das konventionelle Spulen dann weiterhin.
    ASIO geht gar nicht, weil ich entsprechende Treiber nicht installiert habe.
    Unter WASAPI auch kein Skip.

    Und nun?
     

    Bubbleman

    Portal Pro
    July 29, 2008
    124
    2
    Germany Germany
    Country flag
    Hallo

    PS:
    1. Man hört immer den Click-Sound beim Betätigen einer Taste auf der FB, sprich dort kein Fehler.
    2. Auch Bedienung per Tastatur bringt die gleichen Probleme.

    Gruß
     
    Last edited:

    hwahrmann

    Development Group
  • Team MediaPortal
  • September 15, 2004
    4,542
    2,333
    Vienna, Austria
    Austria Austria
    Country flag
    Laut Log file schaut alles ok aus und der skip sollte stattfinden.
    Ich schau mal, ob ich noch etwas anders finde.
     

    hwahrmann

    Development Group
  • Team MediaPortal
  • September 15, 2004
    4,542
    2,333
    Vienna, Austria
    Austria Austria
    Country flag
    Nee, ich war das ganze Wochenende nicht zu Hause.
    Ein Kolle aus dem MediaPortal Team hat allerdings heute das Problem auch gemeldet.
    Ich versuche es mit ihm zu klären.
     

    Godspeed

    Portal Pro
    September 5, 2008
    290
    5
    Germany Germany
    Country flag
    Hallo guten Abend. Die Skip-Funktion funktioniert bei mir auch nicht. Gibts dazu was neues? (MP Version 1.23.0)
     

    steamengine6

    Portal Member
    May 3, 2009
    22
    0
    Nürnberg
    Germany Germany
    Country flag
    Ich hol mal den Fred aus der Versenkung ;). Bei mir haben die Skip-Steps bei Musik bei allen MP1 Versionen auch noch nie so funktioniert wie bei Videos, sprich bei Verwendung der links/rechts Cursor-Tasten. ABER - und ich denke mal so ist es auch in der Config gemeint ("use skipsteps on forward/rewind") - wird z. B. bei 3x drücken "fast forward" wärend eines Songs exakt um eine minute vorgespult, als würde ich dreimal die "Cursor rechts" Taste bei Video drücken. Genau so wie ich die skipsteps definiert habe. Deshalb funktioniert m. E. dann auch das normale fast forward/fast rewind nicht mehr.

    Just my two cents.

    Gruß

    Klaus
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    Rob Hexenmeister DVD Skip steps causing crash General Support 2
    F Show Player info while skipping Feature Requests 0
    P Another Fast Forward/Rewind/Skip/Replay Question General 3
    doskabouter 1.23.0 Crash when skipping in a dvd Bugreports 3
    N [Finished] [MP2-806] Playing a recorded radio program does not show screen to allow skipping forward, etc MediaPortal 2 141
    BlueMax1916 [confirm] Music: Every 2nd track skipped MediaPortal 2 30
    D Skip to end/live during dvbip recording causes it to stop playing instead. General Support 15
    R MP 2.2 client spielt audio-titel kurz an und springt dann zum nächten Allgemeines Support- und Diskussionsforum 9
    G [solved] Cannot skip when programme info is visible Archive 20
    Kelsen New installation steps Installation, configuration support 4
    A MediaPortal crashes when stepping through DVR-MS files Listen Music 2
    S Ab MP 1.22 Fehlermeldung "abspielen nicht möglich" bei mp4 dateien Video & DVD 0
    T Kurze Tonaussetzter bei Videos und TV Allgemeines Supportforum 1
    G Cover bei Serien Allgemeines Support- und Diskussionsforum 4
    R kein Ton bei TV, Video, Aufnahme, Musik Allgemeines Support- und Diskussionsforum 0
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    Volker MP2 Rewind / zurückspulen bei Live TV funktioniert nicht Allgemeines Support- und Diskussionsforum 3
    C Konfliktbehandlung bei überschneidenden Aufnahmen Allgemeines Support- und Diskussionsforum 6
    M.Hulot Warum Blu-ray-Menü nicht anwendbar bei MediaPortal? Allgemeines Supportforum 5
    A [solved] Rechner fährt bei Wiedergabe von Aufnahmen in den Stdby Allgemeines Support- und Diskussionsforum 26
    H MP startet bei Systemstart automatisch Installationsprobleme? 13
    Golf4 [solved] Bei Import und grabben der Medieninhalte - Client ausschalten? Allgemeines Support- und Diskussionsforum 1
    F [solved] Mediaportal (1 oder 2) Installation mit Fehler bei DirectX9.0 unter Windows 10 Allgemeines Support- und Diskussionsforum 10
    R Verbindungsproblem bei MP Extension Manager Installationsprobleme? 2
    H [solved] Problem bei Update auf 1.21 Installationsprobleme? 4
    Similar threads

























    Top Bottom