Slow start of videos, especially large files (1 Viewer)

mr viggo

MP Donator
  • Premium Supporter
  • March 1, 2008
    500
    68
    Sweden Sweden
    First of all. sorry if I don't have any logs at the moment.

    With 1.14 pre a have slow starts of videos in moving pictures, especially with large files. I have all of my files on a NAS and use the DRC btw. A quick look inside the log indicates mediainfowrapper to take up to 10 seconds before the video starts.

    Reverted to 1.13 and the video starts immediately.

    Perhaps you can have a quick look and see if you're affected aswell.

    Thanks
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    T Client / Server slow channel-to-channel change (zapping) General Support 1
    C Importer works super slow My TVSeries 6
    doskabouter 1.23.0 Slow rendering times Bugreports 46
    A Client/Server Setup: Slow TV Startup Television (MyTV frontend and TV-Server) 0
    F GUI incredibly slow Performance General 23
    Steve.Rayner61 MediaPortal won't start following W10 Update General Support 5
    U [Bug] Unhandled Exception on exiting program and occasional system error on starting program Submit: Bug Reports 17
    W [no Bug] MP 2 TV does not start Submit: Bug Reports 1
    Scheibes MP2 - V2.3 TV doesn't start "all cards are busy" General 8
    C Media Portal 1.22 hängt neuerdings beim Start Allgemeines Supportforum 3
    toricred MP2 - V2.3 MP2 2.3 Client won't start General 7
    da3dsoul MP2 Plugin - Getting Started (Directory Tree and Player) Plugin Development 27
    BrownGhost Mepo/MediaInfo takes 59 secunds to open library and start play :o( General Support 30
    D Getting Started General Support 30
    horned_reaper [Music] 5012: Start current music track from the beginning Improvement Suggestions 37
    T [solved] Green Button start MP not working....but box ticked in config. General Support 1
    W [solved] MP suddenly Crashes when starting live TV on most channels and on recordings from the same channels General Support 20
    W [solved] MP suddenly Crashes when starting live TV on some channels and on some recordings Television (MyTV frontend and TV-Server) 1
    vvulture UNKNOWN ERROR when starting live TV General Support 6
    ajs Trakt error when start with MP crash Trakt 1
    F Recording starts at second time only MediaPortal 1 Talk 6
    tano_grasa Movie cover not showing when starting a movie aMPed 0
    ajs [solved] 4982: Why this error hard stop when Mediaportal start? MediaPortal 1 3
    joecrow AMD Radeon Settings app. won't start after hibernation. General Support 0
    Icaro Close MP when the external player is started General Support 13

    Similar threads

    Top Bottom