[confirm] [SOLVED] TVServeur not build after SVN Re-designed skin 1.3b (1 Viewer)

azzuro

Test Group
  • Team MediaPortal
  • May 10, 2007
    9,602
    5,225
    France - IDF
    France France
    Country flag
    • Thread starter
    • Moderator
    • #3
    strange for me, after 5 times, now compil
    Question ; Assembly info change when MP compile, it's for have the same version with git right ?

    sorry ! :unsure:
     
    Last edited:

    azzuro

    Test Group
  • Team MediaPortal
  • May 10, 2007
    9,602
    5,225
    France - IDF
    France France
    Country flag
    • Thread starter
    • Moderator
    • #5
    in build folder, on files is named "l" without extensions !
    is nsis log ! normaly name must be nsis_log.txt ?
     

    azzuro

    Test Group
  • Team MediaPortal
  • May 10, 2007
    9,602
    5,225
    France - IDF
    France France
    Country flag
    • Thread starter
    • Moderator
    • #6
    Now after a patch from @Deda, about WMI USB interface. i have the same problem !
    For compil tvclientplugin solution

    Erreur 4 Le type 'System.Management.ManagementObjectSearcher' est défini dans un assembly qui n'est pas référencé. Vous devez ajouter une référence à l'assembly 'System.Management, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a'. D:\svnroot\GIT\MediaPortal-1\TvEngine3\TVLibrary\TvPlugin\TvPlugin\TvRecorded.cs 780 15 TvPlugin

    -----------------------

    Erreur 5 L'appel est ambigu entre les méthodes ou propriétés suivantes : 'MediaPortal.Util.WmiExtensions.First(System.Management.ManagementObjectSearcher)' et 'System.Linq.Enumerable.First<TvDatabase.Recording>(System.Collections.Generic.IEnumerable<TvDatabase.Recording>)' D:\svnroot\GIT\MediaPortal-1\TvEngine3\TVLibrary\TvPlugin\TvPlugin\TvRecorded.cs 780 92 TvPlugin
    Sorry is in french
     
    Last edited:

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    Stephen O'Kane [SOLVED] TV Stream stuttering - both Video and Audio Watch / Listen Media 14
    cladinshadows85 timeshift error <solved> General 2
    F [Solved] Movies View with Thumbnail Layou General Support 4
    squidina [solved] - MediaPortal 1.22 won't start even with new install General Support 4
    J [solved] Lag on client-only PCs General 0
    joecrow [solved] (Solved) Win 10 1809 Woes General Support 4
    L [solved] MovPicNFO mit NAS? Video & DVD 1
    joecrow (Solved) EPG wrong General Support 18
    D [SOLVED] Radio issue in MediaPortal 1.20 Pre-Release 1.20 Pre Release 47
    O Can't browse network share on new build Newcomers Forum 2
    M General TVE 3.5 VS2019 - build discussion TV Engine 50
    morpheus_xx [Help Me!] Build issues on TeamCity MediaPortal 2 1
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24-1.26 Pre Release 89
    doskabouter Build errors MediaPortal 1 9
    doskabouter Building TVPlugins MediaPortal 1 17
    vapourEyes Building TV Plugin General Development (no feature request here!) 49
    wizard123 [solved] MP1 Build help MediaPortal 1 21
    morpheus_xx Test builds of MP2.3 WiP, x64, Nereus and more... MediaPortal 2 44
    T No TV after updating Windows 10 to latest Version 1903 / OS build 18362.175 (logs attached) General Support 2
    N [Question] How come when I build WIP_2.2.1 the logged version number is 2.1.1711.10774? MediaPortal 2 1
    N [Question] Build troubles MediaPortal 2 6
    Stéphane Lenclud [fixed] Core DLL not building from Visual Studio MediaPortal 1 2
    J Clock speed vs multi-core CPU's Can MediaPortal benefit from multi core cpu's? General 0
    J Recorded TV to NAS no longer working after Windows build 1803 1.19 6
    Top Bottom