Something is just not right (Display) (1 Viewer)

ShadowB123

Portal Member
December 14, 2011
34
5
United States of America United States of America
Country flag
I just purchased an nVidia 1050 graphics card and did a fresh install of MedaPortal 1.20.0. For some reason I have this strange glitch that I cannot figure out.

See the attached screenshots

I also would like to mention the keyboard and mouse that I am using is the Logitech 400+

If I move the mouse, the screen is corrected and looks great but 2 seconds later the screen reverts back to snapshot 2.
scrn 1.jpg scrn 2.jpg

I have installed the following

All windows 10 updates
latest drivers for the nVidia 1050 graphics card set at 3840x2160at 60 hz (default)
MP 1.20.0

Anyone else had this issue? How do I correct this?
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
O Steps to achieve AV sync - please tell me I'm missing something General 0
D [solved] TVServer Plugin must be missing something. General Development (no feature request here!) 1
A RTL2832U (REALTEK DTV Filter) re-appears with new card ID in TV server after something? General Support 3
F Somethings changed - mce remote General Support 9
emphatic How to get the right data for War Of The Worlds? My TVSeries 1
N [Finished] [MP2-783] Mapping Ctrl+Right as Next also does Right action when pressed. MediaPortal 2 21
HTPCSourcer [solved] Which access rights for TV Recording share? MediaPortal 2 4
F 1.25.0 Display corruption Bugreports 0
M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
D Display Day of week in TV Guide? Feature Requests 0
CyberSimian [Proposal] Tool to display time of next recording MediaPortal 1 0
X [solved] Display needs to be turned on for TV services to function General 1
M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
S Mini Display MP 1.24 no Volume OSD no action for keys Mini Display 0
M [Suche] Display Futaba mdm166a Marktplatz 0
N [fixed] [MP2-822] Folder View is not displaying individual media share elements Submit: Bug Reports 4
HTPCSourcer Special (foreign) characters don't display correctly in EPG MediaPortal 2 4
P Recommendations for Spectrum Analyzer/VU Metre/Graphical EQ for second display General 0
azzuro [fixed] [MP2-813] Album artist filter wrong display Submit: Bug Reports 75
Dark Eyes Display subtitles on a separate display or device MediaPortal 1 Plugins 0
P TV recording not displaying episode titles or going into series General 10
S Display non english folder name, subtitle, etc. General 23
S [solved] Movie SRT subtitle didn't display on client 2.2 Archive 18
A Mediaportal 2.2.1 - Some series posters not displaying General 6
M [Pending] Fix for Inconsistent date display in TV Guide Submit: code patches (MediaPortal/TV-Server/etc.) 1
Similar threads

























Top Bottom