SPDIF not working - Asus M4A89TD Pro (1 Viewer)

Jay_UK

Test Group
  • Team MediaPortal
  • October 6, 2009
    1,781
    283
    Derby
    United Kingdom United Kingdom
    Country flag
    Hi all,

    I have recently built a new HTPC using this motherboard, but I can not get the SPDIF optical output to work! :(

    The BIOS is set to SPDIF, MS Windows 7 detects the two SPDIF devices (internal header and rear optical connection), When I perform a test in Windows 7 the devices show activity, but no sound comes out.

    I have tried both the Realtek and Microsoft drivers - nothing :(

    I can see no red light down the SPDIF cable (I have tried different cables).

    I have checked nothing is disabled or muted.

    Anyone got any ideas?

    Thanks,

    J.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    C Hauppauge HVR-1265 -- does it work with MP1? MediaPortal 1 Talk 0
    Rob Hexenmeister ITV Player still not working for me OnlineVideos 2
    V Do you have to have a smart tv for it to work? Newcomers Forum 4
    M [solved] WTV Files does not play on client, MPEG files works well General 1
    D Does Schedules Direct work with mp 1.24? General Support 3
    J [solved] Blu-ray disc playback does not work. Bugreports 13
    P MP2: US user, OTA - can NOT get SchedulesDirect plugin to work on MP1 or MP2 --> how do I get OTA schedule? General 5
    ratata [solved] Can't get two virtual IPTV cards to work side by side... General Support 6
    S TV-Server MP1 - Automatic search doesn't work Installation, configuration support 2
    T [solved] Green Button start MP not working....but box ticked in config. General Support 1
    mickb [solved] Mediaportal Stops working General Support 5
    C Importer works super slow My TVSeries 5
    D [solved] Movie artwork download stopped working Submit: Bug Reports 9
    A 1.24.0 CD art grabber not working in Shares view 1.24 Pre Release 17
    RoChess Random GPU crash leads to MePo restart, but works fine afterwards MediaPortal 1 14
    Dark Eyes Updated to Windows 10, now TVServer won't work Installation, configuration support 1
    D [solved] EPG Buddy for MP2 - Does it work? General 5
    D Please help with getting Schedules Direct to work Newcomers Forum 10
    B MP 1.23 First time click TV or Recorded TV fails, 2nd ... it will work General Support 5
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    rsbrux IR has stopped working Remotes 4
    thepahakurki TVDB import not working My TVSeries 3
    Rob Hexenmeister Work arounds for an alternative home screen General Support 3
    A Working server, no video playback on client General 5
    R [solved] Moving pictures importer wont add files from a removable drive. Is there a work around ? Moving Pictures 8
    Similar threads

























    Top Bottom