SSD als Systemplatte - Erfahrungsbericht

Discussion in 'Festplatten/NAS/DVD/Blu-Ray' started by Wolfram1, March 8, 2013.

  1. Wolfram1

    Wolfram1 Portal Member

    Joined:
    April 16, 2009
    Messages:
    10
    Likes Received:
    0
    Ratings:
    +0 / 0
    Hallo,

    Ich will hier einmal meinen Versuch schildern eine SSD (SDSSDP128G) als Systemplatte in meinem Mediacenter einzusetzen. Ausgangspunkt war, dass die baugleiche SSD in meinem Notebook herrvorragend funktioniert.

    Ich baue jetzt ca 4 Jahre an meinem HTPC und habe im letzten Jahr auf neue Teile ( Board AMD Athlon II X2 250 2x 3,0 GHz CPU (2x 3000 MHz) / Asus M5A78L-M LE Mainboard / 4GB Elixir Arbeitsspeicher (1x 4096 MB DDR3 RAM 1333 MHz und TV-Karte DVBSky S952 DVB-S2 Twin Dual Doppel Tuner, PCIe) umgestellt. Als Systemplatte kam eine Western Digital WD10EARS Caviar Green 1TB zum Einsatz. Die TImeshift und Recorder Daten werden auf eine Western Digital WD1002FAEX Black 1TB geschrieben. Softwareseitig benutze ich Windows 7 Prof. 32-Bit und MP 1.3.0 RC mit GMPS 4.1 . Diese Hardwarezusammenstellung funktioniert seit einem Dreivierteljahr ohne einen Fehler. Auch der Betrieb im S3 Modus ist problemlos möglich.

    Nun war also mein Ziel durch Wechsel der System HDD in eine SSD das gesamte System schneller zu machen. Nach dem Studium vieler Hinweise im Netz habe ich mich dann dazu entschlossen das Sytem auf der SSD neu aufzusetzen um einen sauberen Betrieb der SSD zu erreichen. Nach der Neuinstallation lief das System auch scheinbar herrvorragend.Der Geschwindigkeitszuwachs beim Booten und auch beim Betrieb war enorm. Ca. 1 Woche nach der Umstellung begannen die Probleme. Neu aufgezeichnete TS-Streams ließen sich zwar öffnen aber nicht mehr schneiden (SmartCutter). Mitten in den TS-Streams befanden sich nicht lesbare Datenblöcke. Auch ein verschieben oder kopieren der beschädigten TS-Streams mit Windows oder Totalcommander wurde mit dem Hinweis Lesefehler abgebrochen. Eine Prüfung der betroffenen Festplatte mit den windowseigenen Tools ergab immer wieder Fehler auf der HDD. Dieses wiederholte sich nun täglich nach jeder neuen Aufzeichnung.
    Auch ein Austausch dr HDD ergab auf der neuen Platte die gleichen Probleme. Das verwendete ASUS Board hat 4 SATA Anschlüsse im Kanal 0 ATA Controller und 2 im Kanal 1. Ich habe nun versucht die SSD allein auf einen Kanal zu stecken, da ich eine gegenseitige Beeinflussung von HDD un SSD auf einem Kanal befürchtete. Auch hier keine Verbessrung der Lage. Zur SSD muß ich sagen, dass diese in der ganzen Zeit (nach Prüftool) herrvoragend gelaufen ist und auch keine Fehler gezeigt hat. Als nächstes verschwand auch noch die HHD für Timeshift und Recording sporadisch aus dem BIOS und Windows. Sie tauchte erst nach dem Neustart wieder für einige Zeit auf.
    Ebenso hatte ich erstmalig bei diesem Board 2x eine Löschung des CMOS. Nach der Investition von 2 Wochen Zeit habe ich mangels weitere Zeit erst einmal aufgegeben und den vorherigen Zustand (Hardware- und Softwaremäßig / Acronis-Backup) wieder hergestellt.

    Alle zwischenzeitlich aufgetretenen Probleme sind weg und mein System funktioinert wieder stabil wie vorher gewohnt. Zur Zeit geht mir auch die Fantasie zu weiteren Fehlerquellen beim Einsatz der SSD aus. Übrigens habe ich auch im BIOS den Betrieb mit IDE und AHCI ohne Besserung des Problems versucht.

    Das ist Schade den der Geschwindikeitsgewinn der SSD ist in einem HTPC schon enorm. Vielleicht hilft meine Schilderung anderen, welche ähnliche Probleme haben eine Lösung zu finden.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. DoXer
    • Premium Supporter

    DoXer MP Donator

    Joined:
    October 14, 2007
    Messages:
    271
    Likes Received:
    14
    Ratings:
    +16 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Es ist ja schön, das Du diesen langen Bericht verfasst. Aber Du nennst nicht den Typ der SSD, wie Du diese angeschlossen hast...
    Schon mal über einen Defekt der SSD nachgedacht?
     
  4. Lehmden
    • Premium Supporter

    Lehmden Retired Team Member

    Joined:
    December 17, 2010
    Messages:
    11,901
    Likes Received:
    2,151
    Gender:
    Male
    Location:
    Lehmden
    Ratings:
    +3,628 / 28
    Home Country:
    Germany Germany
    Show System Specs
    Hi.
    Das liegt vermutlich an einer Inkompatibilität deines im Prinzip völlig veralteten Mainboards mit SSD. Ein Asus Problem, das ich ebenfalls zur Genüge kenne. Ich hab zwar ne Intel CPU aber da ich leider auch ein Asus Board habe, kann ich meine SSD nur am zusätzlichen ATA Controller (für HD 5 und 6) betreiben. Die eigentlichen ATA Controller des Chipsatzes (HD 1 bis 4) funktionieren zwar mit HDD problemlos, mit SSD aber überhaupt nicht. Und Sockel AM3 ist ungefähr genau so veraltet wie Sockel 775. Bei deinem Board gibt es aber keine zusätzlichen SATA Anschlüsse, da der Chipsatz bereits 6 Anschlüsse zur Verfügung stellt...
     
  5. Wolfram1

    Wolfram1 Portal Member

    Joined:
    April 16, 2009
    Messages:
    10
    Likes Received:
    0
    Ratings:
    +0 / 0
    Vielen Dank für den Hinweis, so etwas habe ich fast vermutet. Ich habe am Wochenende einen komplett neuen Satz SATA Kabel ( kompatibek SATA III, möglichst kurze Kabel, und mit Klemmen an den Steckern) erhalten und damit alle SATA - Kabel im HTPC getauscht. Seit dem ist das Problem erst einmal verschwunden. Es gibt bisher keine Dateifehler mehr und die neuen Aufnahmen sind wieder lesbar. Ebenfalls habe ich ein 1TB Daten zwischen den Platten fehlefrei kopieren können. Eine Inkompatibilität kann ich damit allerdings nicht beheben, deshalb werde ich das Ganze aufmerksam weiter beobachten. An dem SATA Controller hängen jetzt eine SSD (Sandisk) und 3 HDD (WD) und ein DVD Laufwerk.
     
  6. Wolfram1

    Wolfram1 Portal Member

    Joined:
    April 16, 2009
    Messages:
    10
    Likes Received:
    0
    Ratings:
    +0 / 0
    Problem gelöst. Nach dem oben beschriebenen SATA Kabel Wechsel läuft das System die letzten Wochen absolut stabil und fehlerfrei.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!