Starting game through launcher (Skyrim SKSE) (1 Viewer)

TheBatfink

MP Donator
  • Premium Supporter
  • June 11, 2007
    1,285
    220
    Nottingham
    United Kingdom United Kingdom
    Country flag
    Hi,

    Wondering if anyone has any tips for fixing this issue. I launch Skyrim (steam game) through SKSE to use mods. The behavior I see is:

    - MePo loses focus
    - SKSE launcher script file opens and closes as normal
    - Skyrim starts in full screen mode
    - Couple of seconds later (whilst Skyrim is running) MePo regains focus

    Is there a work around to this? To the best of my knowledge it must be launched through this file to enable the scripts to run so I can't just launch the Skyrim.exe directly..

    Thanks!
     

    Brownard

    Development Group
  • Team MediaPortal
  • March 21, 2007
    1,925
    1,273
    United Kingdom United Kingdom
    Country flag
    In configuration, select the game from the games tab then select the 'PC settings' tab for that game. You can then specify the name of the launched file in the launched file box (you only need to specify the name of the executable not the full path or extension but all of those ways should still work). The plugin should then wait for this file to close before regaining focus.

    In your case the launched file probably should be the actual Skyrim executable, you can check what this should be by looking in Task Manager when the game is running.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    horned_reaper [Music] 5012: Start current music track from the beginning Improvement Suggestions 21
    T [solved] Green Button start MP not working....but box ticked in config. General Support 1
    W [solved] MP suddenly Crashes when starting live TV on most channels and on recordings from the same channels General Support 20
    W [solved] MP suddenly Crashes when starting live TV on some channels and on some recordings Television (MyTV frontend and TV-Server) 1
    vvulture UNKNOWN ERROR when starting live TV General Support 6
    ajs Trakt error when start with MP crash Trakt 1
    F Recording starts at second time only MediaPortal 1 Talk 6
    tano_grasa Movie cover not showing when starting a movie aMPed 0
    ajs [solved] 4982: Why this error hard stop when Mediaportal start? MediaPortal 1 3
    joecrow AMD Radeon Settings app. won't start after hibernation. General Support 0
    Icaro Close MP when the external player is started General Support 13
    M MP1 stops responding after Starting Plugins General Support 14
    joecool70 Fehlermeldung Error invoking action "Start Timeshift" Allgemeines Support- und Diskussionsforum 1
    P MP2 TV Server crashes when starting - throws error remoting exception General 2
    P [solved] MP2 fails to install: "Insufficient privileges to start services" General 11
    T MP bricht Videos und Serien beim Start ab. Allgemeines Supportforum 4
    D Enhance "wake on lan" feature (on demand, not on start) Feature Requests 6
    joecrow No Audio after MP Start/Resume from Sleep General Support 0
    K How to start Chrome or other programs MediaPortal 1 Talk 41
    R How to I get started with MP2? General 1
    squidina [solved] - MediaPortal 1.22 won't start even with new install General Support 4
    M App Icon starts Configuration Installation, configuration support 3
    O [solved] MP2.2.1 TV-Server Configuration wont start after initial installation General 10
    Terra Videos do not start playing on first attempt, always have to press play twice General Support 9
    T Issues with MediaPortal not starting correctly using versions after 1.20 Final General Support 6
    Similar threads

























    Top Bottom