strange error My TvServer Client

Discussion in 'Newcomers Forum' started by mastercare, January 11, 2008.

  1. mastercare

    mastercare Portal Member

    Joined:
    August 16, 2007
    Messages:
    8
    Likes Received:
    0
    Ratings:
    +0 / 0
    ref tv plugin for media portal server..
    My TvServer Client
    has anyone got this to work with windows vista 32 media centre.
    first of i installed the mediaportal server i tried a new snapshot but had no joy then i tried an older one from last year..
    this is my problem when i run up the media centre for vista i see the Tv client plugin appear fine, after clicking on that i have a new screen come up saying channels and exit..
    when i click on chs in red writing i get this error



    Error occured


    Toggle Menu Problem : Object doesn't support this property or method
    i have checked that the client is talking to mediaportal server ok and both seem to be started in services...
    if anyone can help please...
    cheers
    mastercare

    ref strange error
    i forgot to mention my setup is skystar2 card usb ver...works fine in dvddream etc..pc is 4.200 dual core amd 2ghz ram
    cheers
    mastercare
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mastercare

    mastercare Portal Member

    Joined:
    August 16, 2007
    Messages:
    8
    Likes Received:
    0
    Ratings:
    +0 / 0
    im surprised at no replys guees no one has had this error,,,unless im not making my self very clear here...
    the plugin is by
    quote:Try the plugin and please give the plugin a comment on the TeamMediaPortal website or in the Forum Thread

    Enjoy :)
    Uffe Heerfordt
    it refererences this site aswell..i have tried emailing Uffe Heerfordt for support but have had no reply ...
    hoping for some advice or if more details required let me know...
    thankyou
    mastercare
     
  4. zion22

    zion22 Portal Pro

    Joined:
    April 6, 2006
    Messages:
    157
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    Sweden Sweden
    Are you using the latest SVN's for both the MP and TVE?
     
  5. M_#

    M_# New Member

    Joined:
    February 1, 2007
    Messages:
    1
    Likes Received:
    0
    Ratings:
    +0 / 0
    I had the same problem. I solved it by creating some channel groups in the tv-server.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!