TBS-6922 diseq not working (1 Viewer)

bluebear

Portal Pro
September 19, 2008
75
2
Hi!

Just installed a TBS-6922. I used my old scanned channels and mapped it to the TBS card.
They were scanned with LNB A set to AA and LNB B set to AB.
Unfortunately diseq is not working. Do I need to rescan with diseq set to simple or is this a known problem
with this card? The thread here might be the same for my card.

https://forum.team-mediaportal.com/mediaportal-1-talk-45/tbs-6984-quad-tuner-dvb-s-s2-pcie-card-review-98757/index4.html

Edit:
Tried with dvbviewer and the diseqc switching works without problem. AA / AB and very fast scanning. So its a mediaportal problem.

Regards,
bluebear.
 

bluebear

Portal Pro
September 19, 2008
75
2
Hi!

My switch is a 2/1 Switch labeled:
Triax DiSEqC 2/1 Switch (Position Tonebrust) Standard
Art no. 300.502

Its a pretty basic standard switch. Found a link here: Triax DiSEqC 2/1 Switch (Position Tonebrust) Standard
Art no. 300.502


Edit:
Ok i don´t now what I did, but its working now.
Thanks raintree_county. Really good service I have to say.
That was the reason i went TBS, thanks.

Edit 2:
No, its not working. I will post logs. Seems like Mediaportal recognized the BDA tuner as conexant, as I am aware this card is SAA7160.

Ok here is the logs.

I made two separate logs.
The AA scan is on "wrong LNB" as it is already set on AB. Mediaportal sends the wrong disqC codes and therefore
I find no channels.

The AB scan is OK, but thats because the diseq is already set on the "right LNB" and scans accordingly.

I think we have the same problem as with the TBS-6984 and it is Mediaportal related as it works great with DVBViewer.

Edit 3:
I tested the different tvlibrary.dll that mm1352000 patched to fix the problem for TBS-6984. With the latest ones I am able
to scan the LNBs properly I believe. But the only channel working are the ones that corresponds to the last LNB scanned.
So LNB switching does not work outside channel scan.

Cheers,
bluebear.
 

Attachments

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Hi bluebear

    Let's get really specific here.
    1. What satellites are you receiving and which ports should they be found on?
    2. Which TVLibrary DLL did you try?

    If LNB switching works in channel scanning then it should also work for TV viewing. There is no difference in the logic. I'm guessing that your switch may need the DiSEqC commands to be sent twice or something like that...

    mm
     

    bluebear

    Portal Pro
    September 19, 2008
    75
    2
    Hi mm1352000!

    1. LNB A (sat 1) is 0.8W Thor 3,5,6 Intelsat 10-02
    LNB B (sat 2) is 4.8E NSS 5 Sirius 4

    2. I tried all of them in the 6984 thread. I tried them again and made some logs provided here. I have tried to switch LNB with a
    channel tune and channel scan. I was guessing the procedure should be same for both and believe it or not but I don´t seem to be able to reproduce my last claims. It will not switch LNB regardless of the tvlibrary.dll´s I have tried, and that follows logic.

    I tried both ways anyhow as you see in the log names and I tried to switch to LNB B. I also tried the noname but the result was the same as with send_twice and send_always.

    If I switch LNB with Dvbviewer It scans as it should.

    Cheers,
    Bluebear
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Hi bluebear

    Big apologies for the delay in response. I have had a very busy month! I'm posting to tell you about the patch that I've posted -->here<--. I hope the new tone burst support will fix the DiSEqC issues that you had with the 6922 so I'd really encourage you to test. I need your feedback. ;)

    mm
     

    bluebear

    Portal Pro
    September 19, 2008
    75
    2
    Thank you mm1352000!!!
    This is still early testing, but by the looks of it it seems very promising. Good work.
    I´m now testing the tvlibrary.dll.exp.

    I´ll post later with a more detailed report.

    Cheers,
    bluebear.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom