text in skins not displaying (1 Viewer)

switchy

New Member
November 6, 2008
2
0
Hi
I had media portal running fine but the other day I went to use it and when it loaded the text in all menus of any skin used would not display. I tried uninstalling except for the removing my databases option and re-installing it but no luck. the text looks like dots and is not legible at all. i have attached a screen grab, hope it works.

I am running it on XP Home sp3 fully updated.
Media Portal version 1.0.2

I have looked at the fonts.xml and it looks okay, I think?

Any help would be much appreciated.
 

Attachments

  • mediaportal_screengrab.jpg
    mediaportal_screengrab.jpg
    46.4 KB · Views: 4

Users who are viewing this thread

Similar threads

Hi CyberSimian & Lichloathe I have followed Instructions provided by CyberSimian and have successfully renumbered the Chanel 7 Stations Thanks to both of you for your interest in my problem Regards RussellH
Hi CyberSimian & Lichloathe I have followed Instructions provided by CyberSimian and have successfully renumbered the Chanel 7...
Hi I am new to Media Portal 1 Have tuned in all Brisbane Australia TV stations All are listed with their correct channel no i.e...
Replies
4
Views
715
Content-wise it's 100% same as the x86 version, but you can have performance improvements depending on your hardware. Seems my link behind the "here" in previous post disapeared. If you search in the forum for x64 problems with MP2.3 you'll find threads with solution, but the fix is also included in the installer link above.
Content-wise it's 100% same as the x86 version, but you can have performance improvements depending on your hardware. Seems my link...
Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
Replies
5
Views
861
Hello and welcome to MediaPortal! Most of your questions are very standard and repeatedly asked - and replied to. ;) Asimple internet search should give you plenty of answers, that you need of course to find your way through. Hardware is not decisive, both will work I recommend to drop SD and use the "EPG-Buddy" in connection with...
Hello and welcome to MediaPortal! Most of your questions are very standard and repeatedly asked - and replied to. ;) Asimple...
It's looking like SageTV and it's support is dying a slow death at this point so I am looking at alternatives. I have a few...
Replies
1
Views
421
Not really, I think repeat is optional so you can deactivate it. I thought it was disabled by default.
Not really, I think repeat is optional so you can deactivate it. I thought it was disabled by default.
Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
Replies
43
Views
2K
I think MPExtended need rework for support this - andrewjswan/MPExtended Maybe better direct select to TV SQL DB? Or look how MPExtended get this info ...
I think MPExtended need rework for support this - andrewjswan/MPExtended Maybe better direct select to TV SQL DB? Or look how...
Hi everyone, I am hoping someone can help with the following. I am based in the UK. I have a family member who has a disability...
Replies
7
Views
598
Top Bottom