ts files not playing on MP2 (1 Viewer)

Greenhorn7

Portal Member
May 19, 2023
24
6
Home Country
Germany Germany
Problem Solved !!

Believe it or not, I could resolve the issue. So far, I have connected the new PC to a standard monitor and not a TV screen. Now, I have connected our TV screen and everything seems working. Does make sense for your guys?
 

morpheus_xx

Retired Team Member
  • Team MediaPortal
  • March 24, 2007
    12,073
    7,459
    Home Country
    Germany Germany
    Does make sense for your guys?
    Maybe a bit. I have from time to time the issue, that playback of videos don't start after my HTPC resumes from standby.

    When this happens, I can disable my audio device (Intel HDMI output) in device manager and activate it again. Then playback can start without closing MP2.

    The source of (my) problem is probably related to HDMI device is "lost" somehow, and the Audio Renderer is not able to start. And as it is required form A/V playback, the video not even starts to play.
     

    Greenhorn7

    Portal Member
    May 19, 2023
    24
    6
    Home Country
    Germany Germany
    well, in my case the issue was slightly more tricky since only ts files have been affected.
    In any case, many thanks for all your suggestions, perhaps other might encounter similar problems. So, my recommendation is to hook your PC to a TV instead a normal monitor during installation.

    Have a nice Sunday alltogether!
     

    ge2301

    Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    8,709
    3,492
    Stuttgart
    Home Country
    Germany Germany
    Glad the problem was at least solved for you. But it's one of the issues nobody likes. It's bad to have bugs, but I prefer a clear error in logs with a solution behind ;)
     

    Users who are viewing this thread

    Top Bottom