TS files stuttering (1 Viewer)

Joce

Portal Pro
November 10, 2005
72
0
Lagny sur Marne
France France
Hello,
Since 1.5 version, ts files have slight but regular stutterings with Mediaportal. I did not have the issue with previous versions and changing codecs does not solve the issue. Avi or MP4 videos are read flawlessly.
I have attached logs that were recorded during the playback of a ts file.

I'm not sure what else to do to solve my issue. If anyone has ideas, that would really be appreciated.

Thank you
Joce
 

Joce

Portal Pro
November 10, 2005
72
0
Lagny sur Marne
France France
@Vasilich Thanks for the advice, I have keyed the information now.
@Owlsroost I always use the latest version.I'm not sure anymore but I believe it was 1.4.5
Thanks
Joce
 
Last edited by a moderator:

Vasilich

Test Group
  • Team MediaPortal
  • August 30, 2009
    3,393
    1,170
    Germany, Mayence
    Russian Federation Russian Federation
    Country flag
    i am not sure that you give us correct information - there were no 1.4.x releases except 1.4.0, and no 1.5.x except 1.5.0, so no idea where did you get MP 1.5.1 ??
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    (I have looked at the logs. To me it does look like a client side (playback) issue...)

    [edit: @Joce are you really using MpTvClient, or are you using MediaPortal?]
     

    Owlsroost

    Development Group
  • Team MediaPortal
  • October 28, 2008
    5,539
    5,037
    Cambridge
    United Kingdom United Kingdom
    Country flag
    (I have looked at the logs. To me it does look like a client side (playback) issue...)
    I agree, but there were no changes to TsReader.ax or dshowhelper between MP 1.4.0 and 1.5.0, so it might be a change to some other part of MP that is adding extra CPU load maybe (this is quite an old system, P4 + Ati 9600) ?

    (From the TsReader log, the playback data stream is being delayed so that is falling behind the presentation clock sometimes - hence the stuttering due to dropped frames/missing audio)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M WTV Files does not play on client, MPEG files works well General 0
    bigboss97 Does anyone has a SoundGraph imon remote file for MP2 to share? General 0
    J Help with new grabber file. WebEPG 1
    S [solved] No sound - MKV file MediaPortal 1 Talk 2
    G WTV files General 11
    Golf4 TV-Records werden als Audio-Files importiert ? Allgemeines Support- und Diskussionsforum 0
    azzuro [fixed] [WIP MP2.3] - Audio files not imported to MP MediaPortal 2 18
    HTPCSourcer Media Accessor is flooding logs with files from attached monitor MediaPortal 2 9
    R [will not fix] [MP2-832] MP2.2.2 subtitles not shown for WTV files Submit: Bug Reports 7
    R [solved] Files moved to new location - Easy way to update database? My TVSeries 7
    R Files moved to different location - Easy way to update database? Moving Pictures 2
    thepahakurki Trakt error: Invalid or missing file Trakt 8
    M Keymapping Which File To Edit General Support 4
    F No data in "File Details" Moving Pictures 2
    R [solved] Moving pictures importer wont add files from a removable drive. Is there a work around ? Moving Pictures 8
    R Directx 9.0 June 2010 does not install on Windows 10 x64, ends up with weird failure / no debug file Installation, configuration support 0
    B xml file for perfect player Newcomers Forum 1
    K How to enable autoplaying of the next video files in the folder MediaPortal 1 Talk 2
    B Text files attached to videos Watch / Listen Media 10
    Neoculture Bulk file name update My TVSeries 6
    ge2301 [fixed] [MP2-807] Problem when switching player in PiP mode with audio files MediaPortal 2 32
    C How do I get MediaPortal to separate recording files by channel and month? General 2
    CyberSimian [Bug] Signed/unsigned error in calculation of file timestamps MediaPortal 1 11
    HTPCSourcer [solved] Sometimes persistent issues when playing specific h264 mkv files MediaPortal 2 18
    J Trying out MP 1 again, have some questions and a few log files Newcomers Forum 5
    Similar threads

























    Top Bottom