TV navigation very clunky! (1 Viewer)

joecrow

Test Group
  • Team MediaPortal
  • August 9, 2012
    1,630
    1,229
    Germany Germany
    Country flag
    1.17pr
    With the settings as shown in the attached screenshot, if I select TV from the Home gui TV will play straight away in full-screen, which how I want it.
    However if I stop playback and navigate to TV Guide then press back on the remote TV again plays in full-screen and then has to be stopped again before I can choose another option from the TV menu. This is a real nuisance and makes navigation in TV slow and clunky. The same behaviour also happens on return (pressing back) from the Recorded TV, Scheduled and Search subsections and on toggling from full-scrreen to windowed mode and back again. This behaviour is new, previously in (1.15 and below) it seems the stop status of TV playback was saved whilst navigating round the TV subsections such that playback did not restart on each return.
    For further comments and info on this issue with respect to 1.16 Final see here.
    Logs from a slow navigation round TV are attached.
    settings1.jpg
     

    joecrow

    Test Group
  • Team MediaPortal
  • August 9, 2012
    1,630
    1,229
    Germany Germany
    Country flag
    I am very disapointed not to have received a response to this bug report.:(I also note that based on a quick test I carried out on MP 1.17 Final release of today, this bug has not been resolved!(n)
    Not a great encouragement for me to test pre-releases in the future.:whistle:
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom