TV navigation very clunky! (1 Viewer)

joecrow

Test Group
  • Team MediaPortal
  • August 9, 2012
    1,973
    1,408
    Home Country
    Germany Germany
    Country flag
    1.17pr
    With the settings as shown in the attached screenshot, if I select TV from the Home gui TV will play straight away in full-screen, which how I want it.
    However if I stop playback and navigate to TV Guide then press back on the remote TV again plays in full-screen and then has to be stopped again before I can choose another option from the TV menu. This is a real nuisance and makes navigation in TV slow and clunky. The same behaviour also happens on return (pressing back) from the Recorded TV, Scheduled and Search subsections and on toggling from full-scrreen to windowed mode and back again. This behaviour is new, previously in (1.15 and below) it seems the stop status of TV playback was saved whilst navigating round the TV subsections such that playback did not restart on each return.
    For further comments and info on this issue with respect to 1.16 Final see here.
    Logs from a slow navigation round TV are attached.
    settings1.jpg
     

    joecrow

    Test Group
  • Team MediaPortal
  • August 9, 2012
    1,973
    1,408
    Home Country
    Germany Germany
    Country flag
    I am very disapointed not to have received a response to this bug report.:(I also note that based on a quick test I carried out on MP 1.17 Final release of today, this bug has not been resolved!(n)
    Not a great encouragement for me to test pre-releases in the future.:whistle:
     

    Users who are viewing this thread

    Similar threads

    https://issues.team-mediaportal.com/browse/MP1-5078 and added to the next release of MediaPortal
    https://issues.team-mediaportal.com/browse/MP1-5078 and added to the next release of MediaPortal
    Hi there, Every now and then, when playing a video no image is rendered. The audio plays fine, but the screen stays black. Not...
    Replies
    49
    Views
    3K
    For me not ;) -- Tapatalk | WBR, ajs
    For me not ;) -- Tapatalk | WBR, ajs
    Description: After a resume from sleep the Radio Time plugin will no longer play any radio stations and gives the error shown in...
    Replies
    10
    Views
    1K
    (this is a crosspost from the madVR thread, as the same issue is discussed there) It seems like the problem is specific to NVIDIA and has two causes: 1. Some time ago (can't remember the exact version, but can probably be found when searching this thread: AMD, Intel and Nvidia driver issues and last recommended version - Doom9's...
    (this is a crosspost from the madVR thread, as the same issue is discussed there) It seems like the problem is specific to NVIDIA...
    Hi I managed to get Geforce 3070 which replaced my Radeon 580. I have it connected to Samsung Q70R. With Radeon 580 I haven't had...
    Replies
    26
    Views
    3K
    Thanks for that but it does seem to me that Madvr is the issue here, I guess it is not as robust as the EVR or does not get shut down as elegantly, I also suspect, though I have not tried it, that the result would be the same for playback of any video, i.e. not just TV. Given that German TV is now all transmitted as full HD, the need...
    Thanks for that but it does seem to me that Madvr is the issue here, I guess it is not as robust as the EVR or does not get shut...
    When I finish watching TV I always stop the playback and exit to the home gui before putting the HTPC to sleep and have no...
    Replies
    2
    Views
    3K
    Can you imagine to amend the BV skin/themes accordingly?
    Can you imagine to amend the BV skin/themes accordingly?
    Hi there, 1) While navigating between the different movies in the menu, I would sometimes like to see the movie info screen...
    Replies
    8
    Views
    800
    Top Bottom