TV Servers returning 'No Signal' on fresh install

Discussion in 'TV-Server Plugins' started by Richardbstard, January 10, 2018.

  1. Richardbstard

    Richardbstard Portal Member

    Joined:
    July 22, 2016
    Messages:
    9
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    Australia Australia
    I have just reinstalled Mediaportal on a freshly reinstalled Windows 7 machine and I cannot get the live TV function to work.
    I am using a Winfast DTV 2000 DS Plus dual DVB-TV Card.
    The tuner works perfectly with the packaged 'Winfast' software but returns 'no signal' Mediaportal no matter how much I tinker with the settings in the TV Server Configuration Tool.
    I cannot find an answer on any forums or on the TV server setup pages so any help would be greatly appreciated - thanks!


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Owlsroost
    • Team MediaPortal

    Owlsroost Development Group

    Joined:
    October 28, 2008
    Messages:
    4,957
    Likes Received:
    2,244
    Location:
    Cambridge
    Ratings:
    +3,291 / 1
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    You should post this question in this section of the forum - Installation, configuration support - and also attach some logs from TV Server.

    Make sure that the 'Winfast' software is not running in the background - MP TV Server needs exclusive access to the TV card.
     
  4. Richardbstard

    Richardbstard Portal Member

    Joined:
    July 22, 2016
    Messages:
    9
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    Australia Australia
    Thanks for your response. I have tried switching off the Winfast software to no avail..
    I have attached what is hopefully the correct log file.
     

    Attached Files:

  5. Owlsroost
    • Team MediaPortal

    Owlsroost Development Group

    Joined:
    October 28, 2008
    Messages:
    4,957
    Likes Received:
    2,244
    Location:
    Cambridge
    Ratings:
    +3,291 / 1
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    They are in C:\ProgramData\Team MediaPortal\MediaPortal TV Server\log (zip up the folder), or you can use the MediaPortal WatchDog tool from the Windows Start menu to collect and zip them up to a file on your desktop.
     
  6. Richardbstard

    Richardbstard Portal Member

    Joined:
    July 22, 2016
    Messages:
    9
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    Australia Australia
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!