TV Wiedergabe funktioniert nicht (1 Viewer)

Testudo

Portal Pro
November 12, 2007
172
46
Germany Germany
Country flag
Hallo,
nach der Installation von MP2.2.1 ist keine TV-Wiedergabe möglich.
Ich installierte auf einem PC MP als Server und auf einem anderen als Client.
Den TV-Server konfigurierte ich durch importieren eines Exports einer vorherigen MP1 Installation.
(Anmerkung: Ein altes MP1 habe ich komplett entfernt und dann MP2.2.1 installiert.)

Auf dem Client läuft nun das Live-TV nicht. Es wird die folgende Fehlermeldung angezeigt:
"Kein Player
Es ist kein Player für die Wiedergabe des Medien-Objekt 'stream 4.0' registriert"
(manchmal steht da auch 'stream 3.0')

Manual Control in der TV-Server-Config funktioniert fehlerfrei.
TS-Wiedergabe auf dem Client funktioniert auch.

Muss da irgendwo noch ein Player hinzugefügt werden?


PS: meine System-Info links ist alt. Auf dem darin enthaltenen PC läuft der MP-Server mit der DD-Cine-TVcard.
 

Attachments

Testudo

Portal Pro
November 12, 2007
172
46
Germany Germany
Country flag
Ich konnte das Problem lösen.
Auf dem Server stand das Netzwerk auf öffentlich. Habe das auf Privat geändert. Nun läuft es.
Wie sich das verstellen konnte, ist mir nicht klar. Ursprünglich war das auf Privat.
 

Users who are viewing this thread

Similar threads
OP Title Forum Replies Date
alien-man Wiedergabe vorspringen bei Musik Musik - CD / MP3 2
H [solved] MP2 Wiedergabe von Aufnahmen und Live TV geht nicht Allgemeines Support- und Diskussionsforum 6
E MediaPortal kann DVD s nicht wiedergeben Allgemeines Supportforum 4
A [solved] Rechner fährt bei Wiedergabe von Aufnahmen in den Stdby Allgemeines Support- und Diskussionsforum 26
Grisu002 Failed to startup - TV Server funktioniert nicht Allgemeines Support- und Diskussionsforum 0
T TV Series Configuration funktioniert nicht Plugins & Erweiterungen 15
Volker MP2 Rewind / zurückspulen bei Live TV funktioniert nicht Allgemeines Support- und Diskussionsforum 3
A FB funktioniert plötzlich nicht mehr korrekt Allgemeines Supportforum 0
K Wie funktioniert PiP mit der Fernbedienung? Allgemeines Support- und Diskussionsforum 3
Scheibes Mediaportal 2.2.1 funktioniert nicht Allgemeines Support- und Diskussionsforum 40
M.Hulot dynamic refresh rate funktioniert nicht mehr Allgemeines Supportforum 0
M 1.27.0 Update von MP1.16 aud MP1.27 auf WSE2016 nicht möglich Installation, configuration support 6
D TV Service Stream nicht möglich - Neuinstallation TV / Streaming 14
M MePo sieht das NAS nicht Allgemeines Supportforum 0
S MP2 - V2.3 MediaPortal 2.3 Client stürzt ab - freetype6.dll nicht gefunden General 1
Scheibes MP2 - V2.3 TV will nicht starten "all Cards are busy" "no free disk space" Allgemeines Support- und Diskussionsforum 10
Scheibes MP2 - V2.3 Serien und Staffel nicht mehr richtig geordnet! MP2.3 Allgemeines Support- und Diskussionsforum 56
Grisu002 MP2 - V2.3 MP2 2.3 Client startet nicht - bleibt beim Laden hängen Allgemeines Support- und Diskussionsforum 64
M.Hulot Warum werden die Specs/Formate der Filme plötzlich nicht mehr richtig ausgelesen und im Menü angezeigt? Allgemeines Supportforum 108
-Merkur- MP2 Client startet nicht, "libXBMC_addon.dll" fehlt Allgemeines Support- und Diskussionsforum 1
Patrik-See Spenden Button (Url) geht nicht mehr Allgemeines Supportforum 3
S Ab MP 1.22 Fehlermeldung "abspielen nicht möglich" bei mp4 dateien Video & DVD 0
H Tv-Aufnahmen werden nicht angezeigt, obwohl im Aufnahmeordner vorhanden TV / Streaming 0
M.Hulot Blu-ray: Es werden nicht nur Forced Subtitles angezeigt Allgemeines Supportforum 1
Golf4 Nach Windows-Updates läuft TV-Plugin nicht mehr Allgemeines Support- und Diskussionsforum 0

Similar threads

Top Bottom