TV Wiedergabe funktioniert nicht (1 Viewer)

Testudo

Portal Pro
November 12, 2007
172
46
Germany Germany
Country flag
Hallo,
nach der Installation von MP2.2.1 ist keine TV-Wiedergabe möglich.
Ich installierte auf einem PC MP als Server und auf einem anderen als Client.
Den TV-Server konfigurierte ich durch importieren eines Exports einer vorherigen MP1 Installation.
(Anmerkung: Ein altes MP1 habe ich komplett entfernt und dann MP2.2.1 installiert.)

Auf dem Client läuft nun das Live-TV nicht. Es wird die folgende Fehlermeldung angezeigt:
"Kein Player
Es ist kein Player für die Wiedergabe des Medien-Objekt 'stream 4.0' registriert"
(manchmal steht da auch 'stream 3.0')

Manual Control in der TV-Server-Config funktioniert fehlerfrei.
TS-Wiedergabe auf dem Client funktioniert auch.

Muss da irgendwo noch ein Player hinzugefügt werden?


PS: meine System-Info links ist alt. Auf dem darin enthaltenen PC läuft der MP-Server mit der DD-Cine-TVcard.
 

Attachments

Testudo

Portal Pro
November 12, 2007
172
46
Germany Germany
Country flag
Ich konnte das Problem lösen.
Auf dem Server stand das Netzwerk auf öffentlich. Habe das auf Privat geändert. Nun läuft es.
Wie sich das verstellen konnte, ist mir nicht klar. Ursprünglich war das auf Privat.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
H [solved] MP2 Wiedergabe von Aufnahmen und Live TV geht nicht Allgemeines Support- und Diskussionsforum 6
E MediaPortal kann DVD s nicht wiedergeben Allgemeines Supportforum 3
A [solved] Rechner fährt bei Wiedergabe von Aufnahmen in den Stdby Allgemeines Support- und Diskussionsforum 26
II-IRON [solved] MP2 - 2.2 - Es ist kein Player für die Wiedergabe des Medien-Object 'stream 3.0' registriert Allgemeines Support- und Diskussionsforum 16
Grisu002 Failed to startup - TV Server funktioniert nicht Allgemeines Support- und Diskussionsforum 0
T TV Series Configuration funktioniert nicht Plugins & Erweiterungen 15
Volker MP2 Rewind / zurückspulen bei Live TV funktioniert nicht Allgemeines Support- und Diskussionsforum 3
A FB funktioniert plötzlich nicht mehr korrekt Allgemeines Supportforum 0
K Wie funktioniert PiP mit der Fernbedienung? Allgemeines Support- und Diskussionsforum 3
Scheibes Mediaportal 2.2.1 funktioniert nicht Allgemeines Support- und Diskussionsforum 40
M.Hulot dynamic refresh rate funktioniert nicht mehr Allgemeines Supportforum 0
M.Hulot Dts-hd hra funktioniert nur krachend/knachsend Allgemeines Supportforum 0
T Serienaufnahmen: Begrenzung auf 10 Folgen funktioniert nicht Allgemeines Supportforum 0
-Merkur- MP2 Client startet nicht, "libXBMC_addon.dll" fehlt Allgemeines Support- und Diskussionsforum 1
Patrik-See Spenden Button (Url) geht nicht mehr Allgemeines Supportforum 3
S Ab MP 1.22 Fehlermeldung "abspielen nicht möglich" bei mp4 dateien Video & DVD 0
H Tv-Aufnahmen werden nicht angezeigt, obwohl im Aufnahmeordner vorhanden TV / Streaming 0
M.Hulot Blu-ray: Es werden nicht nur Forced Subtitles angezeigt Allgemeines Supportforum 1
Golf4 Nach Windows-Updates läuft TV-Plugin nicht mehr Allgemeines Support- und Diskussionsforum 0
catalpa nicht alle Metadaten von Serien-nfos werden eingelesen Allgemeines Support- und Diskussionsforum 10
catalpa [solved] Aufnahmen werden nicht immer dargestellt Allgemeines Support- und Diskussionsforum 12
S Telekom Entertain/magenta TV geht nicht mehr. TV / Streaming 14
M.Hulot Warum Blu-ray-Menü nicht anwendbar bei MediaPortal? Allgemeines Supportforum 5
M.Hulot Moving Pictures lässt sich nach Windows-Update nicht mehr öffnen Plugins & Erweiterungen 1
cerberus Moving Pictures zeigt Film Spezifikationen nicht richtig Plugins & Erweiterungen 12
Similar threads

























Top Bottom