TVEngine3 Snapshot: 09-26-2007 01-24h Revision 16036

Discussion in 'untested 'Nightly Builds' of TV-Server' started by MediaPortal-Bot, September 26, 2007.

  1. MediaPortal-Bot

    MediaPortal-Bot Worlds greatest bot!

    Joined:
    March 26, 2007
    Messages:
    3,715
    Likes Received:
    90
    Ratings:
    +93 / 0
    Home Country:
    Germany Germany
    General Infos:

    Please visit our Wiki-Guide before you try out this engine.
    We also provide some tutorial videos which show how to install and configure the TV-Server and TV-Client.

    MediaPortal TVEngine3 Capabilities:

    - seperate front/backend
    - supports multiple frontends
    - supports multiple backends (master/slave servers)
    - analog/atsc/dvb-c/dvb-s/dvb-t support
    - recording to mpeg-2 program stream (.mpg)
    - mpeg-2 transport stream timeshifting
    - multi tuner support of course
    - epg / mhw grabbing right from the DVB stream
    - network streaming via rtsp
    - teletext grabbing

    - ci / cam support for firedtv, twinhan and technotrend
    - placeshifting
    - TV Movie Clickfinder EPG import


    MediaPortal TVEngine3 Requirements:



    - latest MediaPortal SVN-Build Wiki-Guide --> Download
    - Microsoft SQL Server 2005 Express Edition ---> Download
    - additional (but recommened) SQL Server Management Studio Express ---> Download
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. MediaPortal-Bot

    MediaPortal-Bot Worlds greatest bot!

    Joined:
    March 26, 2007
    Messages:
    3,715
    Likes Received:
    90
    Ratings:
    +93 / 0
    Home Country:
    Germany Germany
    Changelog since last snapshot:

    mediaportal 25/09/2007 [14:23:18] gibman added: fixed a problem with MyMusic where "list view" would show song length in seconds (thx The666MAC sf#1799854)
    TVE3 25/09/2007 [20:02:23] tourette added: fixed (hopefully) stuttering with mpeg recordings
    TVE3 25/09/2007 [20:04:18] tourette added: fixed TsWriter recoding sometimes unwanted PIDs (caused playback issues or crashes)
    TVE3 25/09/2007 [20:05:32] tourette added: fixed TsWriter timeshifting storing unwanted PIDs in timeshifting files (caused channel changing to crash / hang sometimes)
    tvengine3 25/09/2007 [23:07:25] _Frodo_ added: fixed clean install didnt work since foreign key did not exists in the sql database script


    ===> click here to download <===

    This thread is open to everyone to provide feedback for this particular snapshot.
    If you found or confirm a bug please still open a single thread with full details in the Bugsection
     
  4. Nyll

    Nyll Portal Pro

    Joined:
    May 18, 2006
    Messages:
    156
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Denmark Denmark
    Still channels are not listed in the client as well as in the EPG. MP error log:

    Code (Text):
    1.  
    2. 2007-09-26 01:37:24.734375 [ERROR][MPMain]: Exception   :System.NullReferenceException: Objektreferencen er ikke indstillet til en forekomst af et objekt.
    3.    ved TvPlugin.ChannelNavigator.ReLoad()
    4. 2007-09-26 01:37:24.734375 [ERROR][MPMain]: Exception   :Objektreferencen er ikke indstillet til en forekomst af et objekt.
    5. 2007-09-26 01:37:24.750000 [ERROR][MPMain]:   site      :Void ReLoad()
    6. 2007-09-26 01:37:24.750000 [ERROR][MPMain]:   source    :TvPlugin
    7. 2007-09-26 01:37:24.750000 [ERROR][MPMain]:   stacktrace:   ved TvPlugin.ChannelNavigator.ReLoad()
    8. 2007-09-26 01:37:37.218750 [ERROR][MPMain]: Exception   :System.NullReferenceException: Objektreferencen er ikke indstillet til en forekomst af et objekt.
    9.    ved TvPlugin.ChannelNavigator.ReLoad()
    10. 2007-09-26 01:37:37.218750 [ERROR][MPMain]: Exception   :Objektreferencen er ikke indstillet til en forekomst af et objekt.
    11. 2007-09-26 01:37:37.234375 [ERROR][MPMain]:   site      :Void ReLoad()
    12. 2007-09-26 01:37:37.234375 [ERROR][MPMain]:   source    :TvPlugin
    13. 2007-09-26 01:37:37.234375 [ERROR][MPMain]:   stacktrace:   ved TvPlugin.ChannelNavigator.ReLoad()
    14. 2007-09-26 01:37:37.312500 [ERROR][MPMain]: OnMessage exception:System.NullReferenceException: Objektreferencen er ikke indstillet til en forekomst af et objekt.
    15.    ved TvPlugin.TVHome.OnPageLoad()
    16.    ved MediaPortal.GUI.Library.GUIWindow.OnMessage(GUIMessage message)
    17. 2007-09-26 01:37:41.531250 [ERROR][MPMain]: Exception   :System.NullReferenceException: Objektreferencen er ikke indstillet til en forekomst af et objekt.
    18.    ved TvPlugin.ChannelNavigator.ReLoad()
    19. 2007-09-26 01:37:41.531250 [ERROR][MPMain]: Exception   :Objektreferencen er ikke indstillet til en forekomst af et objekt.
    20. 2007-09-26 01:37:41.546875 [ERROR][MPMain]:   site      :Void ReLoad()
    21. 2007-09-26 01:37:41.546875 [ERROR][MPMain]:   source    :TvPlugin
    22. 2007-09-26 01:37:41.546875 [ERROR][MPMain]:   stacktrace:   ved TvPlugin.ChannelNavigator.ReLoad()
    23. 2007-09-26 01:37:41.562500 [ERROR][MPMain]: OnMessage exception:System.NullReferenceException: Objektreferencen er ikke indstillet til en forekomst af et objekt.
    24.    ved TvPlugin.TVHome.OnPageLoad()
    25.    ved MediaPortal.GUI.Library.GUIWindow.OnMessage(GUIMessage message)
    /Nyll
     
  5. infinite.loop
    • Premium Supporter

    infinite.loop Retired Team Member

    Joined:
    December 26, 2004
    Messages:
    16,163
    Likes Received:
    3,861
    Gender:
    Male
    Location:
    127.0.0.1
    Ratings:
    +4,154 / 7
    Home Country:
    Austria Austria
    Show System Specs
    seems like the downloadserver is unavailable atm.

    we are checking this :)
     
  6. Cybertex

    Cybertex Portal Pro

    Joined:
    August 9, 2007
    Messages:
    200
    Likes Received:
    14
    Gender:
    Male
    Location:
    Milano
    Ratings:
    +14 / 0
    Home Country:
    Italy Italy

    I hoped these two fixes could solve my problem (broken recording in tvserver), but it's still here. I updated my post with more (and useful, I hope) info:
    https://forum.team-mediaportal.com/broken_ts_files_tv_recording-t28571.html?p=185889#post185889
     
  7. _ELM_

    _ELM_ New Member

    Joined:
    March 18, 2007
    Messages:
    1
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    I have a problem with the installation of the TV Client Plugin under Windows Vista Home Premium. The Setup aborts with the following errormessage:

    "Module C:\Program Files\Team MediaPortal\DVBSub2.ax failed to register.
    HRESULT -2147010895. Contact your support personnel."

    If I continue the installation and start the My TV plugin it doesn't find my TV Server (on another PC). I don't know if this problem is connected to the errormessage while the installation.
     
  8. alexd74

    alexd74 Portal Member

    Joined:
    September 17, 2007
    Messages:
    10
    Likes Received:
    0
    Ratings:
    +0 / 0
    Same error

    Hi,
    I also have the dvbsub2.ax error under Vista home premium. Keen to know how to get around this.
    Thanks,
    Alex.
     
  9. marja

    marja Portal Member

    Joined:
    September 29, 2007
    Messages:
    6
    Likes Received:
    0
    Ratings:
    +0 / 0
    Newbie question

    I'm a total newbie here, but could you, please, confirm the following assumption. :confused:

    1.
    The inabilitity to rewind and fast forward .ts files produced by this version are known difficulties and there is no way to correct the situation (?).

    MP crashes instantly when I try to RW/FF in time shift, my tv, or my movies, but _only_ if the .ts file is generated by MP (differentiating this is possible only in my movies, of course). .ts files generated by other programs (in my case DVBviewer pro) behave as expected. I can RW/FF them in MediaPortal my movies section. TVE3 does not seem to be the problem, since closing it and watching the recorded tv programs via my movies does not improve the situation.

    2.
    mpeg as a record format results in black screen when trying to watch the recording.

    Thank you.
     
  10. o0X0o

    o0X0o Portal Pro

    Joined:
    August 19, 2007
    Messages:
    76
    Likes Received:
    0
    Occupation:
    IT
    Location:
    Brisbane
    Ratings:
    +0 / 0
    Home Country:
    I'm getting the same dvbsub error when installing the plugin from the 29th, and I'm only using WinXP SP2... Anyone figured this out yet???
     
  11. tourettes
    • Premium Supporter

    tourettes Retired Team Member

    Joined:
    January 7, 2005
    Messages:
    17,301
    Likes Received:
    4,595
    Ratings:
    +4,810 / 3

    Please have a look on the requirements of tve3 :)

    http://wiki.team-mediaportal.com/TV-Engine_0.3/requirements

    The "Microsoft Visual C++ 2005 SP1 Redistributable Package (x86)" is a new requirement.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!