Understanding the logs (1 Viewer)

CountZer0

Portal Pro
March 16, 2008
89
21
Sweden Sweden
Country flag
Got a problem with mediaportal. Tv and videos turns themselves off. this is what happens:

[2017-09-29 20:18:15,360] [Log ] [MPMain ] [DEBUG] - Main: WM_DEVICECHANGE (Event: DBT_DEVICEARRIVAL)
[2017-09-29 20:18:15,366] [Log ] [MPMain ] [DEBUG] - Main: Device type is DBT_DEVTYP_DEVICEINTERFACE - Name: Högtalare (Realtek High Definition Audio)
[2017-09-29 20:18:15,369] [Log ] [MPMain ] [INFO ] - Main: Audio Renderer Högtalare (Realtek High Definition Audio) connected
[2017-09-29 20:18:15,373] [Log ] [MPMain ] [DEBUG] - GraphicContext: device audio connected - Count 21
[2017-09-29 20:18:15,376] [Log ] [MPMain ] [DEBUG] - Main: Stop playback
[2017-09-29 20:18:15,381] [Log ] [MPMain ] [DEBUG] - g_Player.doStop() keepTimeShifting = False keepExclusiveModeOn = False
[2017-09-29 20:18:15,384] [Log ] [MPMain ] [INFO ] - g_Player.OnStopped()
[2017-09-29 20:18:15,396] [Log ] [MPMain ] [INFO ] - RadioRecorded:OnPlayRecordingBackStopped TV C:\ProgramData\Team MediaPortal\MediaPortal TV Server\timeshiftbuffer\live4-0.ts.tsbuffer
[2017-09-29 20:18:15,401] [Log ] [MPMain ] [INFO ] - TVHome:turn tv off
[2017-09-29 20:18:15,699] [Log ] [MPMain ] [INFO ] - TvRecorded:OnPlayRecordingBackStopped TV C:\ProgramData\Team MediaPortal\MediaPortal TV Server\timeshiftbuffer\live4-0.ts.tsbuffer
[2017-09-29 20:18:15,703] [Log ] [MPMain ] [DEBUG] - g_Player.doStop() - stop
[2017-09-29 20:18:15,707] [Log ] [MPMain ] [DEBUG] - TSReaderPlayer: Saving subtitle index: 0
[2017-09-29 20:18:15,712] [Log ] [MPMain ] [INFO ] - TSReaderPlayer: Cleanup DShow graph False
[2017-09-29 20:18:15,715] [Log ] [MPMain ] [INFO ] - TSReaderPlayer: Cleanup VMR9
[2017-09-29 20:18:15,719] [Log ] [MPMain ] [DEBUG] - VMR9: mediaCtrl.Stop() 1
[2017-09-29 20:18:15,809] [Log ] [MPMain ] [DEBUG] - VMR9: mediaCtrl.Stop() 2
[2017-09-29 20:18:15,913] [Log ] [MPMain ] [DEBUG] - TSReaderPlayer: Cleanup _audioRendererFilter
[2017-09-29 20:18:16,016] [Log ] [MPMain ] [DEBUG] - TSReaderPlayer: Cleanup _fileSource
[2017-09-29 20:18:16,019] [Log ] [MPMain ] [DEBUG] - TSReaderPlayer: Cleanup FreePostProcess
[2017-09-29 20:18:16,022] [Log ] [MPMain ] [DEBUG] - TSReaderPlayer: Cleanup PostProcess
[2017-09-29 20:18:16,126] [Log ] [MPMain ] [DEBUG] - TSReaderPlayer: Cleanup AudioCodec
[2017-09-29 20:18:16,231] [Log ] [MPMain ] [DEBUG] - TSReaderPlayer: Cleanup VideoCodec
[2017-09-29 20:18:16,235] [Log ] [MPMain ] [DEBUG] - Remove filter from graph: MediaPortal DVBSub3
[2017-09-29 20:18:16,241] [Log ] [MPMain ] [DEBUG] - Remove filter from graph: Enhanced Video Renderer
[2017-09-29 20:18:16,247] [Log ] [MPMain ] [DEBUG] - Remove filter from graph: Default DirectSound Device
[2017-09-29 20:18:16,276] [Log ] [MPMain ] [DEBUG] - Remove filter from graph: LAV Video Decoder
[2017-09-29 20:18:16,279] [Log ] [MPMain ] [DEBUG] - Remove filter from graph: LAV Audio Decoder
[2017-09-29 20:18:16,302] [Log ] [MPMain ] [DEBUG] - Remove filter from graph: TsReader
[2017-09-29 20:18:16,305] [Log ] [MPMain ] [DEBUG] - TSReaderPlayer: rotEntry Dispose 1
[2017-09-29 20:18:16,309] [Log ] [MPMain ] [DEBUG] - TSReaderPlayer: rotEntry Dispose 2
[2017-09-29 20:18:16,312] [Log ] [MPMain ] [DEBUG] - TSReaderPlayer: Cleanup _graphBuilder
[2017-09-29 20:18:16,316] [Log ] [MPMain ] [DEBUG] - VMR9: Dispose
[2017-09-29 20:18:16,322] [Log ] [MPMain ] [DEBUG] - SubtitleRenderer: starting cleanup
[2017-09-29 20:18:16,326] [Log ] [MPMain ] [DEBUG] - SubtitleRenderer: cleanup done
[2017-09-29 20:18:16,329] [Log ] [MPMain ] [DEBUG] - VMR9: Inactive
[2017-09-29 20:18:16,332] [Log ] [MPMain ] [DEBUG] - VMR9: Dispose 1
[2017-09-29 20:18:16,348] [Log ] [MPMain ] [DEBUG] - PlaneScene: PresentImage() dispose surfaces
[2017-09-29 20:18:16,353] [Log ] [MPMain ] [DEBUG] - Failed to remove filter
 

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Hello

    Tv and videos turns themselves off.
    This happens when an audio or video device - which could be the device that is or should be used for playback - is disconnected or connected.

    Refer to the MediaPortal Configuration -> General -> Startup/Resume Settings -> stop playback on removal of an audio renderer
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    J Understanding what EPG shows about schedules General 8
    A MP2.2.2, understanding movies/videos/tv and WTV recordings. General 16
    catavolt [WiP] When changing theme in my skins, I always get this error message in logs MediaPortal 1 9
    horned_reaper MediaPortal configuration error log message General Support 1
    horned_reaper MiniDisplayStatus error log messages General Support 7
    horned_reaper [solved] GUITextureManager Load2 log error messages Fanart Handler 1
    horned_reaper MediaPortal.LastFM.LastFMException error log message General Support 1
    doskabouter Exceptions found due to improved logging General Support 11
    ajs Can't log in to MyGet Online Facilities 4
    HTPCSourcer Media Accessor is flooding logs with files from attached monitor MediaPortal 2 9
    F Audio render and font error in my logs General Support 2
    HTPCSourcer [fixed] [MP2-815] User not logged in when resuming from standby MediaPortal 2 17
    T No TV after updating Windows 10 to latest Version 1903 / OS build 18362.175 (logs attached) General Support 2
    T [solved] "Unable To Play" (Videos) rears it's head again. Logs not possible... WatchDog error attached!! :( General Support 1
    T Get this error message on attempted re-install...LOGS inc. General Support 4
    HTPCSourcer [solved] Can't log in to Wiki Online Facilities 3
    N [Question] How come when I build WIP_2.2.1 the logged version number is 2.1.1711.10774? MediaPortal 2 1
    J Trying out MP 1 again, have some questions and a few log files Newcomers Forum 5
    Terra [Rejected] Log Media Anonymization/Masking Feature Requests 4
    T Mp 1.20 won't play .265 hdr capable file......settings problem? logs inc. Watch / Listen Media 0
    CyberSimian Inappropriate error messages in the log file MediaPortal 1 0
    S MP restarts after 10-30 sec - how to read error logs General Support 1
    T Moving Pictures error after update to 1.19 Final...logs included! Watch / Listen Media 6
    MLH01 MP2 will not delete recordings - log in as admin or user account? General 4
    ajs [solved] Help plz :) Moving Pictures write to LatestsMediaHandler log ... Moving Pictures 4
    Similar threads

























    Top Bottom