Username and password for entering website (1 Viewer)

csberto

Portal Pro
November 6, 2004
208
0
Tilburg, the Netherlands
Can anybody give me a clue for the fact that since a few days when entering the site "http://mediaportal.sourceforge.net/" a window appears that asks me to give a username and password for "test-" on "www.team-mediaportal.com".
Did I miss something?
 

ASiDiE

Retired Team Member
  • Premium Supporter
  • January 14, 2005
    902
    5
    USA
    From what I can tell... it looks like it has something to do with the change log news. I am sure someone will take a look at it in the coming days...
     

    FlipGer

    Retired Team Member
  • Premium Supporter
  • April 27, 2004
    2,658
    115
    47
    Leipzig, Germany
    Home Country
    Germany Germany
    Hmmm. :)

    [=high=] is working on a new website / layout. Perhaps something screwed up. The logon screen was only meant for internal testing of the new page... ;)

    Flip
     

    high

    Administrator
  • Team MediaPortal
  • August 31, 2004
    5,042
    5,341
    Isselburg/NRW
    Home Country
    Germany Germany
    sorry, the changelog grabber used on mainpage has moved. I already send dman the new link twice but seems hes busy atm (dont have access to sourceforge so cant change it myself). Hope to get it fixed soon.
     

    Khris

    Portal Pro
    July 2, 2005
    449
    0
    Edmonton, AB
    Home Country
    Canada Canada
    csberto said:
    [=high= said:
    ]sorry, the changelog grabber used on mainpage has moved. I already send dman the new link twice but seems hes busy atm (dont have access to sourceforge so cant change it myself). Hope to get it fixed soon.
    When is this going to be fixed?

    When it stops popping up, it'll be fixed! ;)
     

    csberto

    Portal Pro
    November 6, 2004
    208
    0
    Tilburg, the Netherlands
    Khris said:
    csberto said:
    [=high= said:
    ]sorry, the changelog grabber used on mainpage has moved. I already send dman the new link twice but seems hes busy atm (dont have access to sourceforge so cant change it myself). Hope to get it fixed soon.
    When is this going to be fixed?

    When it stops popping up, it'll be fixed! ;)

    I'm sure you are the funniest member of your family!
     

    tklon

    Portal Pro
    September 3, 2004
    353
    6
    Germany
    Home Country
    Germany Germany
    csberto said:
    Khris said:
    csberto said:
    [=high= said:
    ]sorry, the changelog grabber used on mainpage has moved. I already send dman the new link twice but seems hes busy atm (dont have access to sourceforge so cant change it myself). Hope to get it fixed soon.
    When is this going to be fixed?

    When it stops popping up, it'll be fixed! ;)

    I'm sure you are the funniest member of your family!

    And you are the funniest member of the forum! Great comment! :lol:
     

    csberto

    Portal Pro
    November 6, 2004
    208
    0
    Tilburg, the Netherlands
    tklon said:
    csberto said:
    Khris said:
    csberto said:
    [=high= said:
    ]sorry, the changelog grabber used on mainpage has moved. I already send dman the new link twice but seems hes busy atm (dont have access to sourceforge so cant change it myself). Hope to get it fixed soon.
    When is this going to be fixed?

    When it stops popping up, it'll be fixed! ;)

    I'm sure you are the funniest member of your family!

    And you are the funniest member of the forum! Great comment! :lol:

    I'm glad you like it. I hope Khris does to!
     

    Users who are viewing this thread

    Top Bottom