Videos im Folder werden nicht angezeigt (1 Viewer)

Rolse

Portal Member
October 27, 2012
7
0
64
Home Country
Germany Germany
Hallo,
bitte um Mithilfe,
meine eigenen Videoaufnahmen werden im Skin nicht angezeigt.
Der angegebe Ordner mit den Videos stimmt und auch die Extensions sind vorhanden.
Bei "Videos" erscheint dann links "Gespeicherte Listen" mit dem Ordnername in dem sich die
Filme befinden sollten.
Wähle ich dann den Ordner an erscheint nur ein dicker Pfeil nach oben, eine 1 und zwei Punkte

Mein System:
Windows 7, Mediaportal 1.3.0.0

Vielen Dank für die Infos
 

mrbonsen

Super User
  • Team MediaPortal
  • Super User
  • December 6, 2008
    6,563
    890
    Brensbach (HE) ehemals Görlitz
    Home Country
    Germany Germany
    bitte systemspezifikationen ausfüllen (im profil) ;)
    erspart die abfrage nach:
    MP version
    skin
    video plugin (interne) oder anderes installiertes video plugin
    usw. usw :)
    in "gespeicherte listen" befindet sich kein film <- dazu müsstest du erst eine liste "erstellen" und "speichern"
    hast du in der mp config die filme schon in die database einlesen lassen ?
     
    Last edited:

    Rolse

    Portal Member
    October 27, 2012
    7
    0
    64
    Home Country
    Germany Germany
    o.K. habe erstmal im Profil die Systemdaten angegeben.
    die Filme habe ich auch schon in die database einlesen lassen und er hat bis auf meine eigenen privaten Aufnahmen
    diese auch am Titel erkannt.
    Warum befindet sich denn kein Film in den gespeicherten Listen und wie wird eine Liste erstellt.

    Bei der alten MP-Version 1.2.x.x die ich vorher benutzte habe ich einfach nur den Ordner angegeben
    und alle in dem Ordner befindlichen Filme wurden angezeigt.
     

    mrbonsen

    Super User
  • Team MediaPortal
  • Super User
  • December 6, 2008
    6,563
    890
    Brensbach (HE) ehemals Görlitz
    Home Country
    Germany Germany
    die Filme habe ich auch schon in die database einlesen lassen und er hat bis auf meine eigenen privaten Aufnahmen
    diese auch am Titel erkannt.
    du musst deine eigenen aufnahmen dann per "hand" manuell einlesen - wie soll er im www etwas finden bei "oma 80 geburtstag" ;)
     

    Rolse

    Portal Member
    October 27, 2012
    7
    0
    64
    Home Country
    Germany Germany
    o.K. und was ist mit den TV-Aufnahmen die erkannt wurden und nicht von Omas 80. sind ?

    Und was heisst "manuell einlesen" ? Wo kann ich nachlesen wie das geht ?
    Ist das erst so nach der neuen Version 1.3.0.0 ?
    Wie gesagt mit der alten Version war das alles nicht nötig und
    Sorry, aber so fit bin ich nicht auf dem Gebiet. ;)
     

    flon

    Portal Pro
    October 6, 2011
    274
    8
    Home Country
    Germany Germany
    Hallo,

    wenn Du das MP-eigene My Videos verwendest, schau im MP-Config noch mal nach dem Filmordner. Schreibfehler? Dann stell im Skin auf Ordnerstruktur anzeigen. So werden ALLE Filme des Ordners angezeigt, egal ob in DB oder nicht. So kannst Du eingrenzen ob der Fehler evtl. bei der DB ligt.

    bye flon
     

    Rolse

    Portal Member
    October 27, 2012
    7
    0
    64
    Home Country
    Germany Germany
    Hallo,
    Schreibfehler ? Der Ordner wird ja angezeigt - nur kein Film im Ordner !
    Skin auf Ordnerstruktur ? Wo, dise Funktion find ich nirgends !

    Aber bevor wir jetzt ganz aneinander vorbei reden nochmal Schritt für Schritt:

    1. Habe keinerlei zusätzliche Plugins

    2. Mit Media Portal Configuration den Videofolder erstellt:
    Visual Name: Eigene Videos
    Media Folder: D:\Filme
    Default Layout: List

    3. Starte Mediaportal

    4. Wähle "Videos" im Menue
    Links steht jetzt:
    Kleine Symbole
    Name
    Ansicht ändern
    DVD abspielen
    Aktuelle Wiedergabeliste
    Gespeicherte Listen

    5. Jetzt kann ich nur "Aktuelle Wiedergabeliste" anwählen
    dann steht folgende Auswahl:
    Layout: Liste
    Zufällige Reihenfolge
    Wiederholen
    Speichern
    Liste leeren
    Wiedergeben
    Nächster Titel
    Vorheriger Titel
    Gespeicherte Listen

    6. Das wars, anwählen kann ich nichts davon und er Rest vom Bildschirm hat keine Inhalt

    In dem Menuepunkt "Einstellungen"
    steht unter "Video Wiedergabeliste" der Ordner D:\Filme
    und bei "Ordner" steht der Name Eigene Videos und als Pfad auch D:\Filme
    Ansicht List

    Vorerst mal Danke für die Hilfe
    womöglich ganz einfach, aber was mach ich falsch ? :(
     

    Rolse

    Portal Member
    October 27, 2012
    7
    0
    64
    Home Country
    Germany Germany
    "Ansicht ändern" geht mit keiner Tastenfunktion,
    nur beim Druck auf die "i"-Taste der FB zeigt sich kurz die Liste im Hintergrund und danach stürzt sofort
    Windows ab mit der Meldung "MediaPortal funktioniert nicht mehr" - Proramm beenden !
     

    Users who are viewing this thread

    Top Bottom