Warning! Catalyst 8.7 and 780g (1 Viewer)

bolders

Portal Pro
February 1, 2007
84
6
United Kingdom United Kingdom
Hi all

This is really warning for all those who are running motherboards using the 780g chipset.

I have just installed the latest 8.7 catalyst drivers (not the betas) onto my system - The result was a bsod on rebooting. :mad:

I have had a quick look around the net and have found others reporting similar issues. So if you want to try this driver I would suggest ghosting your system first - it could save a lot of pain.

If anybody does get it to work I would be interested to hear ur results

bolders
 

high

Administrator
  • Team MediaPortal
  • August 31, 2004
    4,943
    5,097
    Isselburg/NRW
    Germany Germany
    Country flag
    works fine here for the moment...running this combo (F5-Bios) for a couple of days now on vista32, no BSOD (like with 8.6 and pre-8.7) yet.
     

    armandp

    Retired Team Member
  • Premium Supporter
  • April 6, 2008
    990
    620
    Zoetermeer
    Netherlands Netherlands
    no problems here... Gigabyte's 78GM-S2H, Vista ultimate 32-bit, F5 and Catalyst 8.7 (the beta ones also ran without problems)
     

    2BitSculptor

    Super Moderator
  • Team MediaPortal
  • January 23, 2008
    1,839
    403
    South Central Wisconsin
    United States of America United States of America
    Country flag
    So 8.7 and XP are not happy playing together. Hmm.
    I didn't get the BSOD.... just an instant reset when it started to boot the OS then go into safe mode.... had to uninstall and roll back to the install disk version. I'm bummed.:(

    XP MCE2005 ru2 sp3 etc. Gigabyte 78GM-S2H


    Chuck
     

    mironicus

    Portal Pro
    March 9, 2008
    688
    44
    Country flag
    No problems her too - using Vista Ultimate 64-Bit Edition.
     

    Patric

    Portal Pro
    August 27, 2004
    84
    2
    Germany Germany
    Country flag

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    high github security warning MediaPortal 2 3
    Similar threads

    Top Bottom