Warum ist der Netzwerkzugriff so langsam? (1 Viewer)

F

fluppy99

Guest
Im Moment liegt ein freigegebener Ordner mit Serien auf dem MePo-Server. Am MePo-Client wird über einen UNC-Pfad zugegriffen. Verbunden sind die beiden PC's über Devolo 200. Läuft einwandfrei.
Es ist noch ein Linux-Receiver vorhanden. Dort wollte ich ebenso eine Freigabe erstellen (Samba3). Der MePo-Client spielt das Video erst nach einer Startzeit von 50 sec. ab. Bei der Windows-Freigabe startet das Video sofort.
Unerklärlich für mich...... Also habe ich versucht, über fritz.nas und Angabe des UNC-Pfads, einen Film zu starten. Hier dauert es bei mir wieder 50 sec. bis zum Filmstart....
Ich schließe jetzt mal das Devolo-Problem(mir aus anderen Beiträgen bekannt) aus, da es ja mit dem MePo-Server funktioniert. Sind die Samba-Server generell so langsam?????

Sobald ich versuche, das Video über VLC zu starten, läuft es sofort los.
 
Last edited:

burzelmann

MP Donator
  • Premium Supporter
  • September 21, 2010
    88
    8
    Germany Germany
    Auf die Gefahr hin, dass das Quatsch ist, aber hat es nicht in einem gewissen Rahmen auch etwas mit der Leistung des Geräts zu tun, das die Freigabe bereitstellt.
    Von mir kenne ich das daher, dass z.B. der Transfer von Dateien von meinem NAS (Standalone-Gerät) langsamer ist, als vom MP-Server, obwohl beide mit Gigabit angebunden sind. Obige Annahme habe ich seinerzeit als Schlußfolgerung daraus gezogen...
     
    F

    fluppy99

    Guest
    Der Receiver ist ein VU+ Ultimo 100Mhz Netzwerk. Ich habe hier einen Durchsatz von ca. 12 MB/s gemessen. Mein Flaschenhals ist hier das Devolo mit einem max. Durchsatz von 5 MB/s zum Client. Der MePo-Server hat Gigabit-Netzwerk, benutzt aber denselben Flaschenhals Devolo in Richtung Client. Deshalb verstehe ich nicht, warum der Client bei derselben physikalischen Strecke 1 min braucht, um das Video vom Receiver/NAS zu starten, obwohl es mit Doppelklick im Explorer mit VLC sofort startet.
     
    F

    fluppy99

    Guest
    Hab's hinbekommen. War eine Konfigurationsgeschichte im Receiver VU+.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M.Hulot Warum Blu-ray-Menü nicht anwendbar bei MediaPortal? Allgemeines Supportforum 5
    R [solved] MP2 Client ist extrem langsam Allgemeines Support- und Diskussionsforum 5
    M VPN: Mediaportal TV-Server ist not using all available bandwidth which results in TV stuttering Newcomers Forum 0
    II-IRON [solved] MP2 - 2.2 - Es ist kein Player für die Wiedergabe des Medien-Object 'stream 3.0' registriert Allgemeines Support- und Diskussionsforum 16
    catalpa ...immer mal wird der Server abgekoppelt :( Allgemeines Support- und Diskussionsforum 0
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    K Wie funktioniert PiP mit der Fernbedienung? Allgemeines Support- und Diskussionsforum 3
    Golf4 [solved] Bei Import und grabben der Medieninhalte - Client ausschalten? Allgemeines Support- und Diskussionsforum 1
    Patrik-See Sortierung der Filme auf der Festplatte in Ordnern (Struktur) Allgemeines Supportforum 3
    Scheibes [solved] Kategorisierung der Genres (Bug?) Allgemeines Support- und Diskussionsforum 13
    mrbonsen Probleme bei "Preview" in der TV Config TV / Streaming 13
    N HD Sender der RTL Gruppe (HD+) werden nicht mehr wiedergegeben TV / Streaming 0
    Y MP 1.20 starke Verzögerung bei der Auswahl (Musik / Video) Allgemeines Supportforum 1
    Patrik-See TV ohne Umwege (MediaPortal) direkt auf jeden TV in der Wohnung Einsteigerforum 0
    N MePo2 -HTPC only - Übersicht der notwendigen Standby Einstellungen Allgemeines Support- und Diskussionsforum 2
    olli14 Inhalt der Moving Pictures Datenbank in die Plex Datenbank kopieren MediaPortal Café 69
    Top Bottom