WebEPG NL problem/Error (1 Viewer)

Stefan Bol

Portal Member
September 21, 2012
Home Country
Netherlands Netherlands
Hi all!

I am new to this great forum. Usually I find my answers to all my questions by searching this forum, but this time I can't find anything about this. So perhaps someone can point me in the right direction?

I have installed MP1.3.0 Alpha (yeah, I know its Alpha) and I want to use the WebEPG plugin. Few years ago I tried it, but never used it, untill now... I followed the WIKI and everything went well. I use the tvgids.nl grabber and I can auto map succesfully. No problem so far, but when I import the EPG only channels are imported, but no the programs.
I tried another countrysetting for Belgium, did automap, save. Automap was succesfull and I tried to import, but again only channels are imported, no programs.

In error logfile I see alot of these lines: (see attached file)
2012-09-21 09:22:06.294636 [WebEPGImporter(6)]: WebEPG: ChannelId: nederland1.nl grabber error - stopping

I have absolutely no clue what is going wrong...

Any other people experiencing this problem in 1.3.0A?

PS1: I saw WebEPG is of version (isn't that strange?)
PS2: Could this be a database messup? (How to check this?)
PS3: I attached my grabber file also. Is this the correct one?

Thanks in advance for your replies!


  • 1-www_tvgids_nl.xml
    7.4 KB
Last edited:

Users who are viewing this thread

Top Bottom