Win7 black screen after config TV channel (1 Viewer)

mcu2005

Portal Pro
September 24, 2009
79
1
Kowloon
Hong Kong Hong Kong
Hi Support team,
I had using MP 1.1.1 for 6 year , everything run good, since hardware breakdown , i change to win7 x64 ultimate
and install MP 1.14.0
All installation goes well. and system run ok.

BUT, after in searching the TV channel (DVB in HK). I restart my computer, and the window boot until window logo appear. then black screen. and no respond.

Can I Know what is wrong?

CPU: N3150
Board : ASrock N3150-ITX
RAM : 2 x 4G DDR3L
TV card Magic Pro
TV card : SoC intel
HD : 300G
 

HTPCSourcer

MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,431
    2,333
    Germany Germany
    Country flag
    Hello and welcome,

    BUT, after in searching the TV channel (DVB in HK). I restart my computer, and the window boot until window logo appear. then black screen. and no respond.
    This sounds more like a Windows issue. Are you able to safe-boot into Windows (reboot and then keep F8 pressed before the Windows logo appears)?

    If yes, change your setup so that MP is not autostarting anymore. Then reboot - you should get into Windows again. Now launch the Watchdog (see icon on your desktop), select "report a problem". This requires that you are able top then terminate the MP/Watchdog process. Upload the zip file that will be created on your desktop here.

    It could be that you have to kill the MP application by using the Windows task manager. If this happens then relaunch the Watchdog and select the third option "Collect logs"), then upload the file here.

    Regards,
    HTPCSourcer
     

    mcu2005

    Portal Pro
    September 24, 2009
    79
    1
    Kowloon
    Hong Kong Hong Kong
    Thanks, I can enter safe mode. but I haven't set autostart MP.
    I enter safe mode and uninstall the MP but the win7 still getting black screen in normal mode. and I need to reinstall the window,

    I guess it related to the SQL server for TV server. since the hang up only happen after I set up the TV channel.

    do you had any idea?
     

    HTPCSourcer

    MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,431
    2,333
    Germany Germany
    Country flag
    Disable the TVServer service, i.e. set it to "deactivated" and restart Windows. If things work now, it's due to MP and we need to look further.
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    I guess it related to the SQL server for TV server. since the hang up only happen after I set up the TV channel.
    It's extremely unlikely that SQL Server would cause a problem like that. More likely: W7 automatically installed an update - probably a GPU driver update - that caused it. Or maybe you installed a GPU driver update yourself...?
     

    mcu2005

    Portal Pro
    September 24, 2009
    79
    1
    Kowloon
    Hong Kong Hong Kong
    Actual, I install the windows 7 ,then install the driver disk, then mp 1.14.0, and play some movie from my NAS, ALL ok, then I setup the tv server configuration and scan for dvb channels, it found the channel, then I restart my computer. The system boot up until the Window logo, then black screen. I install driver before mp.

    Then I format the hdd and start over again, I try disable mp auto start, but result is the same, any time I configuration the tv channel, will had black screen

    That's why I guess the issue comes from mysql . I try install the program in manual, and choose Microsoft Sql, from the wiki page, but I got some error in installation


    Can you help me on it?
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    ...then install the driver disk...
    I recommend that you download the latest drivers from the Internet. Drivers on a disk are likely to be very out of date (...and buggy), and that could be the cause of the problem.

    I install driver before mp.
    Did you reboot after installing the drivers and before installing MP?
    The drivers may not be fully loaded until after reboot. So, you cannot blame MP or TV Server unless you did a reboot.

    Can you help me on it?
    As above:
    1. Download and install the latest drivers from the Internet (vendor websites).
    2. Reboot after installing drivers.
     

    mcu2005

    Portal Pro
    September 24, 2009
    79
    1
    Kowloon
    Hong Kong Hong Kong
    Hi,
    I just reset install the WIN7 and fresh driver from web and restart the computer, I also remove the Norton internet security. But the issue still the same.
     

    mcu2005

    Portal Pro
    September 24, 2009
    79
    1
    Kowloon
    Hong Kong Hong Kong
    Hi Support.
    I finally got the reason on it.
    The USB TV tuner driver is not competiable in WIN7 x64.

    Thanks all of you. Happy MP.
    :)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    S Lautstärke MP1.21 und WIN7 Master/Wave Allgemeines Supportforum 1
    P The elusive "MCE Replacement Driver" for Vista / Win7 IR Server Suite (IRSS) 0
    G [solved] Black Screen on all videos after upgrading to either 1.23 or 1.24 from 1.22 General Support 4
    H random black screen live tv and videos (amended) General Support 0
    G Occasional Black screen on Live TV and Recorded TV Watch / Listen Media 5
    Terra some H265 videos stay black, audio is playing General Support 4
    doskabouter Black screen while watching some iptv streams General Support 2
    T frequent black screen no audio on playback NOT from beginning Watch / Listen Media 0
    G MadVR, black TV Picture 1.20 Pre Release 1
    C video wont open, screen goes black and reverts to video menu General Support 3
    C Black Gold Tuner Support General 4
    A MP2 Black Screen General 6
    gibman changing TV ch. causes black screen pause. Archive 1
    J Blue Screen Error Submit: Bug Reports 0
    azzuro [fixed] 5011: Version label in Splash screen - pos, size from skin MediaPortal 1 61
    F After resume, TV Server connection screen is shown General Support 4
    M [Duplicate] Always enter full screen when entering TV from main Menu Feature Requests 1
    M Change size of the splash screen Skins and Plugins Installer (MPEI) 2
    T Animated circular icon persists in centre of screen. General 10
    P MP2 Client Screen Flickering on Resume General 2
    Rob Hexenmeister Work arounds for an alternative home screen General Support 3
    lisag Can I get MP1 to open in the Recorded TV screen? MediaPortal 1 Talk 2
    R Media portal resumes with wrong screen resolution General Support 3
    N [Finished] [MP2-806] Playing a recorded radio program does not show screen to allow skipping forward, etc MediaPortal 2 141
    N [Finished] MP2-803 - Delete full series doesn't work when viewing a program in the extended schedule screen MediaPortal 2 12
    Similar threads

























    Top Bottom