Win7 black screen after config TV channel

Discussion in 'MPTvClient (stand alone TV client)' started by mcu2005, May 1, 2016.

  1. mcu2005

    mcu2005 Portal Pro

    Joined:
    September 24, 2009
    Messages:
    79
    Likes Received:
    1
    Location:
    Kowloon
    Ratings:
    +1 / 0
    Home Country:
    Hong Kong Hong Kong
    Hi Support team,
    I had using MP 1.1.1 for 6 year , everything run good, since hardware breakdown , i change to win7 x64 ultimate
    and install MP 1.14.0
    All installation goes well. and system run ok.



    BUT, after in searching the TV channel (DVB in HK). I restart my computer, and the window boot until window logo appear. then black screen. and no respond.

    Can I Know what is wrong?

    CPU: N3150
    Board : ASrock N3150-ITX
    RAM : 2 x 4G DDR3L
    TV card Magic Pro
    TV card : SoC intel
    HD : 300G
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. HTPCSourcer
    • Team MediaPortal
    • Administrator

    HTPCSourcer MP2 Product Manager

    Joined:
    May 16, 2008
    Messages:
    10,500
    Likes Received:
    1,105
    Gender:
    Male
    Ratings:
    +2,371 / 21
    Home Country:
    Germany Germany
    Show System Specs
    Hello and welcome,

    This sounds more like a Windows issue. Are you able to safe-boot into Windows (reboot and then keep F8 pressed before the Windows logo appears)?

    If yes, change your setup so that MP is not autostarting anymore. Then reboot - you should get into Windows again. Now launch the Watchdog (see icon on your desktop), select "report a problem". This requires that you are able top then terminate the MP/Watchdog process. Upload the zip file that will be created on your desktop here.

    It could be that you have to kill the MP application by using the Windows task manager. If this happens then relaunch the Watchdog and select the third option "Collect logs"), then upload the file here.

    Regards,
    HTPCSourcer
     
  4. mcu2005

    mcu2005 Portal Pro

    Joined:
    September 24, 2009
    Messages:
    79
    Likes Received:
    1
    Location:
    Kowloon
    Ratings:
    +1 / 0
    Home Country:
    Hong Kong Hong Kong
    Thanks, I can enter safe mode. but I haven't set autostart MP.
    I enter safe mode and uninstall the MP but the win7 still getting black screen in normal mode. and I need to reinstall the window,

    I guess it related to the SQL server for TV server. since the hang up only happen after I set up the TV channel.

    do you had any idea?
     
  5. HTPCSourcer
    • Team MediaPortal
    • Administrator

    HTPCSourcer MP2 Product Manager

    Joined:
    May 16, 2008
    Messages:
    10,500
    Likes Received:
    1,105
    Gender:
    Male
    Ratings:
    +2,371 / 21
    Home Country:
    Germany Germany
    Show System Specs
    Disable the TVServer service, i.e. set it to "deactivated" and restart Windows. If things work now, it's due to MP and we need to look further.
     
  6. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,515
    Likes Received:
    4,723
    Ratings:
    +8,189 / 17
    Home Country:
    New Zealand New Zealand
    It's extremely unlikely that SQL Server would cause a problem like that. More likely: W7 automatically installed an update - probably a GPU driver update - that caused it. Or maybe you installed a GPU driver update yourself...?
     
    • Agree Agree x 1
  7. mcu2005

    mcu2005 Portal Pro

    Joined:
    September 24, 2009
    Messages:
    79
    Likes Received:
    1
    Location:
    Kowloon
    Ratings:
    +1 / 0
    Home Country:
    Hong Kong Hong Kong
    Actual, I install the windows 7 ,then install the driver disk, then mp 1.14.0, and play some movie from my NAS, ALL ok, then I setup the tv server configuration and scan for dvb channels, it found the channel, then I restart my computer. The system boot up until the Window logo, then black screen. I install driver before mp.

    Then I format the hdd and start over again, I try disable mp auto start, but result is the same, any time I configuration the tv channel, will had black screen

    That's why I guess the issue comes from mysql . I try install the program in manual, and choose Microsoft Sql, from the wiki page, but I got some error in installation


    Can you help me on it?
     
  8. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,515
    Likes Received:
    4,723
    Ratings:
    +8,189 / 17
    Home Country:
    New Zealand New Zealand
    I recommend that you download the latest drivers from the Internet. Drivers on a disk are likely to be very out of date (...and buggy), and that could be the cause of the problem.

    Did you reboot after installing the drivers and before installing MP?
    The drivers may not be fully loaded until after reboot. So, you cannot blame MP or TV Server unless you did a reboot.

    As above:
    1. Download and install the latest drivers from the Internet (vendor websites).
    2. Reboot after installing drivers.
     
    • Like Like x 1
  9. mcu2005

    mcu2005 Portal Pro

    Joined:
    September 24, 2009
    Messages:
    79
    Likes Received:
    1
    Location:
    Kowloon
    Ratings:
    +1 / 0
    Home Country:
    Hong Kong Hong Kong
    Hi,
    I just reset install the WIN7 and fresh driver from web and restart the computer, I also remove the Norton internet security. But the issue still the same.
     
  10. mcu2005

    mcu2005 Portal Pro

    Joined:
    September 24, 2009
    Messages:
    79
    Likes Received:
    1
    Location:
    Kowloon
    Ratings:
    +1 / 0
    Home Country:
    Hong Kong Hong Kong
    Hi Support.
    I finally got the reason on it.
    The USB TV tuner driver is not competiable in WIN7 x64.

    Thanks all of you. Happy MP.
    :)
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!