0004218: Radio plugin ignores the "Show the All Channels group" setting

Discussion in 'Bugtracker Feed' started by MediaPortal-Bot, January 27, 2013.

  1. MediaPortal-Bot

    MediaPortal-Bot Worlds greatest bot!

    Joined:
    March 26, 2007
    Messages:
    3,715
    Likes Received:
    90
    Ratings:
    +93 / 0
    Home Country:
    Germany Germany
    The radio plugin configuration saves the setting of the "Show the All Channels group" option to the "showallchannelsgroup" entry in MediaPortal.xml, but the radio plugin reads the "hideallchannelsgroup" entry (which exists for unknown reasons, but is not changeable in the MP config tool). So the setting in the radio plugin configuration is ignored.



    Continue reading...
     

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!