0004260: X10 driver linked in Config is outdated and can crash MP (1 Viewer)


Worlds greatest bot!
March 26, 2007
Home Country
Germany Germany
Config -> Remote -> X10 Tab<br /> <br /> The link to download the driver is old. We should update that link to:<br /> <a href="ftp://ftp.x10.com/pub/applications/drivers/x10drivers_rf_all.exe">ftp://ftp.x10.com/pub/applications/drivers/x10drivers_rf_all.exe</a> [<a href="ftp://ftp.x10.com/pub/applications/drivers/x10drivers_rf_all.exe" target="_blank">^</a>]<br /> <br /> Since a user reported this driver being the cause of a 'silent crash' on his systems. I haven't confirmed this issue, since i don't have an X10 remote.

Continue reading...


New Member
September 29, 2013
Home Country
Austria Austria
This link seems to be dead as the domain points to a different site now. But it is still avaliable under the old IP address:

Maybe it's better to link to a wiki page, in case it needs to be updated again in near future.[DOUBLEPOST=1380493608][/DOUBLEPOST]okay, I just realized that the proposed driver setup tries to download the content from a website, which also seems to be broken.
I tried this one, and it worked for me:
Last edited:

Users who are viewing this thread

Top Bottom