Installer 0004488: Installing TitanExtended with the MP installer results in 'skin not compatible' error (1 Viewer)

MediaPortal-Bot

Worlds greatest bot!
March 26, 2007
3,715
180
Home Country
Germany Germany
[PARSEHTML]If you include TitanExtended in the install, the version currently downloaded is not compatible with 1.4.0, and you then get a rather confusing error message saying that the skin is incompatible.<br /> <br /> The simple solution to this is not have DeployTool install TitanExtended.<br /> <br /> Other solutions are also being considered.[/PARSEHTML]
Continue reading...
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom