[solved] 1.14 final crashes with no message/log upon starting (1 Viewer)

mbuzina

Retired Team Member
  • Premium Supporter
  • April 11, 2005
    2,839
    726
    Germany
    Germany Germany
    Country flag
    Upgraded from 1.12 to 1.14 today, updated all my plugins - MP does not start at all. Config starts fine, but when I start MP its task closes immedietly. Log file is not event created. Started MP by whatchdog (debug) does not change anything. Whatchdog logs attached.
     

    mbuzina

    Retired Team Member
  • Premium Supporter
  • April 11, 2005
    2,839
    726
    Germany
    Germany Germany
    Country flag
    Ah, can be closed - I started MP using Remote Desktop. That seems to fail completely. Sorry to bother you guys.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    badboyxx MP 1.22 final is crashing when jumping forward while playing DVD-Iso watch/edit Videos 26
    ajs [Action Required] MP 1.26 Final Release thread MediaPortal 1 3
    ajs [Action Required] MP 1.25 Final Release thread MediaPortal 1 503
    ajs [Action Required] MP 1.24 Final Release thread MediaPortal 1 37
    azzuro [Action Required] MP 1.23 Final Release thread MediaPortal 1 58
    T Issues with MediaPortal not starting correctly using versions after 1.20 Final General Support 6
    ajs [Action Required] MP 1.22 Final Release thread MediaPortal 1 83
    O [Action Required] MP 1.21 Final Release thread MediaPortal 1 84
    greybox 1.20 final does not update video duration automatically 1.20 10
    greybox 1.20 final does not update video duration automatically 1.20 Pre Release 1
    regeszter [Action Required] MP 1.20 Final Release thread MediaPortal 1 43
    coolblue [solved] How to delete Recording? General 16
    F MediaPortal 1.16 server crashing due to user error? General Support 5
    L Service keeps crashing General 5
    U [solved] MediaPortal crashing on startup General Support 10
    RoChess Weird GPU crash -- possible cause: resizing media MediaPortal 1 Talk 8
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    W [solved] MP suddenly Crashes when starting live TV on most channels and on recordings from the same channels General Support 20
    W [solved] MP suddenly Crashes when starting live TV on some channels and on some recordings Television (MyTV frontend and TV-Server) 1
    D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
    ajs Trakt error when start with MP crash Trakt 1
    R TV server crash with WintTV quadHD General 0
    Dark Eyes TVService locks up or fails to restart on resuming from sleep, and crashes when grabbing EPG Installation, configuration support 7
    atlantic [solved] MP1.24 Pre released crash in TV General Support 12
    RoChess Random GPU crash leads to MePo restart, but works fine afterwards MediaPortal 1 14
    Similar threads

























    Top Bottom