Installation, configuration support (25 Viewers)

Having trouble installing or configuring MediaPortal?
Specific prefix : Show all [solved]
  • Sticky
hi mm1352000, so first the screenshots of the epg config: DVB-EGP EPG Radio EPG TV and the logs as Zip is attached. at the moment only two channels doesn't receive epg (ZDF and zdfneo HD) but i'm also interested in which logfile i can find the network id after i do a full scan.
hi mm1352000, so first the screenshots of the epg config: DVB-EGP EPG Radio EPG TV and the logs as Zip is attached. at...
I already saw some threads about the Octopus Net from Digital Devices, so I want to make a short tutorial how you can use the...
Replies
107
Views
52K
  • Sticky
Set the display refresh rate to 59.94 (or 59, if that is all that is available to chose from - usually '59' means it's actually 59.94, and '60' is actually 60.00 - or very close to those rates). With US interlaced TV e.g. 1920 x 1080i , the frame rate is 29.97, but after de-interlacing (normally in the GPU) that becomes double rate...
Set the display refresh rate to 59.94 (or 59, if that is all that is available to chose from - usually '59' means it's actually...
About this guide There are two versions of this guide. 1. The Quick 5min Setup Guide Use this is you don't want to spend more...
Replies
238
Views
163K
  • Locked
  • Sticky
When you start a Support-thread, please make sure your System Specs are filled in (and up-to-date) and you include logs with your post! Useful Wiki information: Known Issues Troubleshooting FAQ
When you start a Support-thread, please make sure your System Specs are filled in (and up-to-date) and you include logs with your...
When you start a Support-thread, please make sure your System Specs are filled in (and up-to-date) and you include logs with your...
Replies
0
Views
9K
  • Locked
  • Sticky
What is the DeployTool? The purpose of the DeployTool is to help the user with the installation process of MediaPortal and/or TV-Server in his native language. It will be our main distribution system for MediaPortal 1.0 and TV-Server 1.0. This means that you download one zip file, which contains the DeployTool, MediaPortal 1.0...
What is the DeployTool? The purpose of the DeployTool is to help the user with the installation process of MediaPortal and/or...
What is the DeployTool? The purpose of the DeployTool is to help the user with the installation process of MediaPortal and/or...
Replies
0
Views
13K
LogoManager is a client plugin that looks up TV channel and radio station names from the TV-Server and downloads the corresponding logos from a set of online repositories and can then add backgrounds, apply effects and search for updates at a set interval. @Tim B I can add your channels to LogoManager if they're not already...
LogoManager is a client plugin that looks up TV channel and radio station names from the TV-Server and downloads the corresponding...
I've been working on switching to the server / client setup (TV-Engine), and all is going fairly well so far. I was using...
Replies
6
Views
219
1.24
1.24
Hi all! I'm using MP since nearly 20 years and nearly without great problems. But the last scan of stations was very strange. All...
Replies
2
Views
209
Thank you very much. As you say, this is not the wanted answer... but it is a answer ;). Bye, Nicola
Thank you very much. As you say, this is not the wanted answer... but it is a answer ;). Bye, Nicola
Hi to all, I've a question about a particular configuration that I would like to do (possibly with mediaportal 2). I would like to...
Replies
2
Views
136
Good catch. (y) When the OS encounters a bad disk block during a read or a write, it repeats the operation many many times to see if the operation will succeed. I recollect seeing the value of 100 times (but that may not be accurate). The OS does this for each block. If there are many defective blocks, the system slows down due to...
Good catch. (y) When the OS encounters a bad disk block during a read or a write, it repeats the operation many many times to see...
Hello folks, I recently upgraded from Win7 to Win10, and have had some problems with MediaPortal, the main problem was my TVServer...
Replies
7
Views
309
So I uninstalled MP1 completely. Traumatic as TV server refused to stop. installed 1.24 and seems to be working. fingers crossed. Neil
So I uninstalled MP1 completely. Traumatic as TV server refused to stop. installed 1.24 and seems to be working. fingers crossed. Neil
I searched high and low the past two days and cannot get this resolved so I kindly ask the forum for their wisdom. tv-server was up...
Replies
3
Views
2K
Right I think I fixed it. What I did was install Revo Uninstaller, then completely uninstalled MediaPortal and MySQL using Revo, deleting everything. I then reinstalled. I can now run the TV Server.
Right I think I fixed it. What I did was install Revo Uninstaller, then completely uninstalled MediaPortal and MySQL using Revo...
I renamed my username in Windows 10, and Mediaportal TV Server stopped connecting to Kodi. So I went into TV Server...
Replies
1
Views
174
I noticed that ... I fixed it, so if somebody downloads it from here it won´t confuse people... :) I deleted the old file and uploaded new file instead.
I noticed that ... I fixed it, so if somebody downloads it from here it won´t confuse people... :) I deleted the old file and...
Hi there, My cable provider (DVB-C) has updated some channels and therefore I have to re-scan all the available channels. The...
Replies
8
Views
834
Many thanks for the help guys (and dolls of course!!) EPG is now populated...and missing channels appear to be alive and well:D:D:D
Many thanks for the help guys (and dolls of course!!) EPG is now populated...and missing channels appear to be alive and well:D:D:D
Receive Freeview from Emley Moor...and was required to retune, following changes, on 5th Feb. I re-tuned from scratch!!! A couple...
Replies
12
Views
395
I was having so many problems with MP1 that i elected to reinstall windows 10. I was able to get the tv epgs fine before but with the latest installation - the beta - when I went to scan for tv channels I was presented with something I hadn't seen before - which was SAP Announcements and a list of non-Australian countries!! I dug...
I was having so many problems with MP1 that i elected to reinstall windows 10. I was able to get the tv epgs fine before but with...
I was having so many problems with MP1 that i elected to reinstall windows 10. I was able to get the tv epgs fine before but with...
Replies
0
Views
129
Although I don't use MP1 any longer, I suspect that your "new" system received also a new IP address. You either need to assign the same previous IP address to your PC or edit the TV database using a SQL editor. The MP1 Wiki is somewhere describing these steps, but here is a quick description what to do: Thanks guys I could edit that...
Although I don't use MP1 any longer, I suspect that your "new" system received also a new IP address. You either need to assign the...
Hello folks, I have only just got around to updating my Windows 7 HTPC to Windows 10, MP was running normally in Windows7, now...
Replies
1
Views
235
Ok, then I solved it; I downloaded "mysql-workbench-community-8.0.18-winx64" MpTvDb; (user; root and pw; MediaPortal) I was looking for table "server"; edit to a a proper networkaddress. Restart pc some 3 times, then it worked again. This behavior must be regarded as a bug. Can it be fixed?
Ok, then I solved it; I downloaded "mysql-workbench-community-8.0.18-winx64" MpTvDb; (user; root and pw; MediaPortal) I was looking...
Hi guys! Can you please help me out on this issue. Any clues provided are good ones... Failed to startup tvservice Sorry for...
Replies
1
Views
210
MP1 MP2 Failed to startup tvservice (2 Viewers) DE
Ok, then I solved it; I downloaded "mysql-workbench-community-8.0.18-winx64" MpTvDb; (user; root and pw; MediaPortal) I was looking for table "server"; edit to a a proper networkaddress. Restart pc some 3 times, then it worked again.
Ok, then I solved it; I downloaded "mysql-workbench-community-8.0.18-winx64" MpTvDb; (user; root and pw; MediaPortal) I was looking...
Attempting to clean-install 1.19.0 TV-server standalone, but receiving the attached error as installation is finishing (or whenever...
Replies
14
Views
2K
Have you changed something? Computer name? IP address? MySQL on this host? Or? ... In google i found similar problem: Problem: Connection to the MySQL server occurs with the error "Host‘ such and such ’is not allowed to connect to this MySQL server." This is due to the fact that the user on behalf of whom you are accessing the MySQL...
Have you changed something? Computer name? IP address? MySQL on this host? Or? ... In google i found similar problem: Problem...
Hello everybody, after the installation of MP1.23 I have a problem with the TV server. On opening the TV server configuration the...
Replies
1
Views
165
Thanks, that fixed my issue. (in order to keep the same background, I backup original and replace it)
Thanks, that fixed my issue. (in order to keep the same background, I backup original and replace it)
Hi, Since I update Mediaportal to 1.23, the Titan skin is broken. I checked the skin files and all are default ones (comparison...
Replies
6
Views
445
MP1 MP2 Install Problems (2 Viewers) DE
Probably should be installed as a dependency of the install. @Developers can someone please check this?
Probably should be installed as a dependency of the install. @Developers can someone please check this?
Been attempting to update MP to the latest version (1.22) but I constantly get a deploytool crash, Details of the crash below...
Replies
7
Views
735
Thank you! Thank you! I had installed the hd homerun application from the windows store, but the full installation from the silicon dust site is what was needed to make the tuners appear in media portal 2 as you mentioned.
Thank you! Thank you! I had installed the hd homerun application from the windows store, but the full installation from the...
Hello, i really want to get this to work. I have windows 10 and have tried like 5 times reinstalling mediaportal1 using different...
Replies
10
Views
2K
I am trying to use the Microsoft SQL Server 2000 that is installed on my Windows Server 2003.
I am trying to use the Microsoft SQL Server 2000 that is installed on my Windows Server 2003.
Trying all afternoon to install MediaPortal 1.23 on a Windows 7 Pro x64 machine. The TV-Server Configuration exe stops with "Failed...
Replies
3
Views
419
Ok. Thank you for the quick reply.
Ok. Thank you for the quick reply.
Hello, Suddenly today I had some problems with Moving Pictures. I couldn't fix it, due to this I tried to reinstall MP 1.23 final...
Replies
2
Views
295
Cool, thanks. Worked fine.
Cool, thanks. Worked fine.
Hi, I have a little issue with the WOL function. I have two network adapters in my Server (10Gbit and 1Gbit). Only the 1Gbit...
Replies
2
Views
253
First, to answer your question, the missing movies were in DVD format, which is to say that under the folder with the name of the film are two folders, one Audio_TS (generally empty) and one Video_TS. Some of my movies are .wmv, some .avi, etc., but the majority are in the above format. I have found that by changing a display...
First, to answer your question, the missing movies were in DVD format, which is to say that under the folder with the name of the...
I have used MP in the past; I think the one I used the longest was 1.15, but it has been a while. My problem is fairly simple. I...
Replies
4
Views
278
Do you have a separate TV set that can receive these channels without problem? (1) If the TV set cannot receive them without problem, you need a better aerial system. (2) If the TV is OK, be aware that the tuners used for an HTPC are generally less sensitive than those used in TV sets, so the signal might be too weak for reliable...
Do you have a separate TV set that can receive these channels without problem? (1) If the TV set cannot receive them without...
I think this may be due to a limitation with my hardware, but I wanted to be sure first. Whenever I watch live TV channels...
Replies
1
Views
185
Well after a flattening of the disk, reinstall of OS with card already fitted-card, drivers and straight into MP install this has disappeared. Previous attempt differences were: 1. card was fitted last just before attempt at MP TVS config 2. two other software packs were installed before MP (radeon chipset drivers and SAF filters) 3 I...
Well after a flattening of the disk, reinstall of OS with card already fitted-card, drivers and straight into MP install this has...
Just getting the new setup ready as the winxp-mp1.5 seems to be on the verge of a cliff. ran into an issue quite early on, only...
Replies
3
Views
317
Two of my local over the air channels made changes that would require a rescan. They advertised this change on their station before the scheduled changes. I have tried the TV server configuration program to rescan through my AST/QAM tuner card with no luck. The other over the air stations on my system are working fine
Two of my local over the air channels made changes that would require a rescan. They advertised this change on their station...
Two of my local over the air channels made changes that would require a rescan. They advertised this change on their station...
Replies
0
Views
194
Hi! I am trying to set up a new installation of MP 1.22 / 1.23 on a absolutely fresh installation of Win 10 Build 17.763.168 / 1809. It is possible to install all the other necessary driver framework - except directx 9 June 2010. This driver starts updating the system but finally ends up with a failure code - telling I should review...
Hi! I am trying to set up a new installation of MP 1.22 / 1.23 on a absolutely fresh installation of Win 10 Build 17.763.168 /...
Hi! I am trying to set up a new installation of MP 1.22 / 1.23 on a absolutely fresh installation of Win 10 Build 17.763.168 /...
Replies
0
Views
351
Hm, strange. Do you have any logs that I can look at?
Hm, strange. Do you have any logs that I can look at?
Hi all, Coming up against something i cant get my head around. I have installed MP 1.23Pre as i want to use online videos to add...
Replies
1
Views
346
MP1 MP2 no standby at night DE
The client part of "PowerScheduler" looks like you can specify a BAT file that you want to run when the HTPC is about to standby. I say "looks like", as the Wiki is not clear on what is supported :(. (Or to put that another way, I don't understand it :(.) Start here and see if it helps you. On my system, I do something similar to...
The client part of "PowerScheduler" looks like you can specify a BAT file that you want to run when the HTPC is about to standby. I...
since about 2 weeks my HTPC is running every morning. When i turned PC on via FB -> PC goes in standby. So there is no reason to...
Replies
7
Views
496
Solved it eventually. I actually had configured folders, codecs etc, so was confused why it didn't work. What I hadn't done was pressed the Test Connection button under TV Server. Pressed that, collection worked, ok and MP started. Thanks for the suggestions guys. Appreciate the help.
Solved it eventually. I actually had configured folders, codecs etc, so was confused why it didn't work. What I hadn't done was...
This is a really stupid problem. I must be missing something. Just did a fresh install of MP1.22 and StreamedMP on a new Win 10...
Replies
3
Views
475
1.11.x - Removed Visualizations
1.11.x - Removed Visualizations
I have the latest version of MP 1. In the music configuration there is no visualization option present in the now playing tab. I am...
Replies
1
Views
304
It's in MP 1.22 pre-release - MediaPortal 1.22 Pre Release - MEDIAPORTAL
It's in MP 1.22 pre-release - MediaPortal 1.22 Pre Release - MEDIAPORTAL
Hi, with each installation of MediaPortal my version of Microsoft Visual C++ 2008 is downgrade from 9.0.30729.6161 to...
Replies
2
Views
371
Nope that wasnt the trick. Same message, points to the "bass.net" file. Has someone the needed dll. for the bass player in an working envoiroment to share? Needed something working with
Nope that wasnt the trick. Same message, points to the "bass.net" file. Has someone the needed dll. for the bass player in an...
Hello, i have an issue when trying to play music in mepo (v1.21) Everything else is working. When i start a song mepo crashes...
Replies
2
Views
305
Top Bottom