1.2.3 TV Server und 1.3.0 Client möglich (1 Viewer)

CGT

Portal Pro
January 8, 2012
240
6
Hi,

ich wollte gerade einen 1.3.0 Client für meinen Server mit 1.2.3 einrichten. Geht das grundsätzlich? Leider läuft es noch nicht und bevor ich auf Fehlersuche gehe, wollte ich ausschließen, dass das vielleicht gar nciht kompatibel ist...

Danke!
 

polarie

Retired Team Member
  • Premium Supporter
  • November 20, 2006
    1,252
    152
    50
    Hasloh (near Hamburg)
    Home Country
    Germany Germany
    Kurze Info von der "Probier-Front" (nicht 100% getestet - nur TV)

    TV-Server 1.2.3 -> Client 1.3.0 = no go
    TV-Server 1.3.0 -> Client 1.2.3 = funzt soweit
    TV-Server 1.3.0 -> Client 1.2.1 = funzt soweit auch

    hab aber nicht alles getestet ... normales gucken (Test-Server hat nur eine DVB-T karte)
    löppt soweit ... wolte nämlich bei mir den TV-Server auf 1.3.0 upgraden -
    aber die clients noch nicht - weil Maya noch nicht ganz nachmeinen wünschen löppt ...
    noch nicht ... :)
    aber das server upgrade geht ... und die clients kann ich nach und nach upgraden...

    aber wer mit den Skins keine schmerzen mit hat - für den ist Misch-Aufbau nicht zu empfehlen ...
    alles auf eine Version zu bringen ist schon sinnvoller ... vor allem für den support hier.
     
    Last edited:

    polarie

    Retired Team Member
  • Premium Supporter
  • November 20, 2006
    1,252
    152
    50
    Hasloh (near Hamburg)
    Home Country
    Germany Germany
    hab den post eben oben nach editiert.

    TV-Server 1.3.0 -> Client 1.2.1 = funzt soweit auch ...

    ist aber wii gesagt nur zum testen und probieren sinnvoll.
    (vor dem upgrade etc.pp.)
    grade wenns dann um probleme bei der funktion geht
    - kann das team nicht wirklich viel support geben.
     

    Users who are viewing this thread

    Top Bottom